×

INDI Library v1.8.0 is Released (27 Jul 2019)

INDI Library v1.8.0 is mostly a maintenance release to fix a few bugs in several drivers.

CCDs & DSLRs

Talk about CCD, DSLRs, web cams..etc in INDI & Ekos
Subject Replies Views Last Post

INDI DSLRs FAQ

Last Post 1 month 6 days ago
by knro
10 Replies 7314 Views
Last Post by knro 1 month 6 days ago

Canon DSLR USB Information

Last Post 4 months 5 days ago
by alacant
7 Replies 290 Views
Last Post by alacant 4 months 5 days ago

ATIK driver doesn't work if ArtemisHSCService is running!

Last Post 1 year 2 weeks ago
by polakovic
0 Replies 364 Views
Last Post by polakovic 1 year 2 weeks ago

CCD FAQ

Last Post 2 years 8 months ago
by knro
0 Replies 1753 Views
Last Post by knro 2 years 8 months ago
 

Apogee Driver - fan control

Last Post 1 hour 50 minutes ago
by knro
4 Replies 29 Views
Last Post by knro 1 hour 50 minutes ago

The Imaging Source and INDI

Last Post 14 hours 43 minutes ago
by knro
1 Replies 61 Views
Last Post by knro 14 hours 43 minutes ago

Problem connecting to QHYCCD QHY 5L-II-C

Last Post 1 day 2 hours ago
by kbahey
11 Replies 2116 Views
Last Post by kbahey 1 day 2 hours ago

[SOLVED] Atik 314E wrong sensor size

Last Post 1 day 8 hours ago
by broadcastyourseb
11 Replies 193 Views
Last Post by broadcastyourseb 1 day 8 hours ago

Gone OAG and filter drawer...

Last Post 1 day 8 hours ago
by Gonzothegreat
0 Replies 35 Views
Last Post by Gonzothegreat 1 day 8 hours ago

QHY5 not found by Ekos

Last Post 1 day 9 hours ago
by hades
66 Replies 1416 Views
Last Post by hades 1 day 9 hours ago

Pi4 4GB - Canon DSLR Video is Working

Last Post 4 days 14 hours ago
by Megiddo
0 Replies 83 Views
Last Post by Megiddo 4 days 14 hours ago

Ekos wont connect to 5DMark3 with Canon or Gphoto CCD

Last Post 4 days 17 hours ago
by Avocette
9 Replies 265 Views
Last Post by Avocette 4 days 17 hours ago

New universal driver for Touptek based cameras

Last Post 5 days 12 hours ago
by rcpilotjohn
1 Replies 206 Views
Last Post by rcpilotjohn 5 days 12 hours ago

Image download fails with Atik 11000

Last Post 1 week 1 day ago
by knro
4 Replies 48 Views
Last Post by knro 1 week 1 day ago

Issue with Atik 460ex

Last Post 1 week 4 days ago
by rmor51
2 Replies 86 Views
Last Post by rmor51 1 week 4 days ago

Exposure failed to save image... Unspecified error (EKOS, EOS 6D)

Last Post 2 weeks 1 day ago
by starhopper
1 Replies 87 Views
Last Post by starhopper 2 weeks 1 day ago

ASI224MC missing green and blue?

Last Post 2 weeks 2 days ago
by knro
11 Replies 94 Views
Last Post by knro 2 weeks 2 days ago

Using GPhoto driver (indi_gphoto_ccd) with multiple camerasettings?

Last Post 2 weeks 5 days ago
by knro
1 Replies 56 Views
Last Post by knro 2 weeks 5 days ago

Problem with Temperature Regulation in EKOS/QHY Driver

Last Post 3 weeks 2 days ago
by knro
4 Replies 220 Views
Last Post by knro 3 weeks 2 days ago

Atik 314E and ST4

Last Post 3 weeks 2 days ago
by broadcastyourseb
13 Replies 301 Views
Last Post by broadcastyourseb 3 weeks 2 days ago
Time to create page: 1.001 seconds