×

INDI Library v1.9.6 Released (21 May 2022)

Bi-monthly INDI Library released with new drivers and bug fixes.

Polar alignment suggestion ..

  • Posts: 11
  • Thank you received: 3
Any chance of getting some kind of indicator (would love a count-down overlay) on the image during the final "Refresh" stage?  In the dark, huddled near the adjustment screws and peering sideways at the laptop I find it difficult to discern when a new image has arrived.  Compounding this is quite often my adjustment has had no effect and I suffer longer than I'd like. 
The following user(s) said Thank You: Hans
6 months 1 day ago #77884

Please Log in or Create an account to join the conversation.

  • Posts: 796
  • Thank you received: 373
I just added something I hope will address this.
In the latest code (to be released in 3.5.7) there is an image counter on the polar-align refresh page.
It is incremented every time a new image is received, which will hopefully make things easier for you.
Here's a screenshot. 

 

If you have suggestions for an improved UI, let me know.
Hy
AP1100 & Orion Atlas Pro, WO/ZS105 w/Moonlight V2 focus, GSO RC10 w/RSF focus
ZWO ASI1600, Astronomik Filters, ST80, QHY 5L-IIm.
KStars/Ekos/Indi on NUC10 & RPi4 w/SSD -- Ubuntu
Projects: Greedy Scheduler, Terrain, Polar Align, Analyze, Linear Focuser, SEP MultiStar & GPG Guide, FITS autostretch.
The following user(s) said Thank You: Gonzothegreat, Alfred, maxthebuilder, Bruce
6 months 1 hour ago #77945
Attachments:

Please Log in or Create an account to join the conversation.

  • Posts: 11
  • Thank you received: 3

Replied by Bruce on topic Polar alignment suggestion ..

Love it .. thank you! That will help a lot.
5 months 4 weeks ago #77957

Please Log in or Create an account to join the conversation.

  • Posts: 143
  • Thank you received: 25

Replied by Bart on topic Polar alignment suggestion ..

Hello Hy, I've got a suggestion.

Maybe next to 'done' a button 'go to home' to do a second/ verification run. Or maybe do an optional verification run on the return slew? (Capture & solve are extremely fast :) )

Also, i use a FoV of 66' x 44' and i have no trouble accurate polar aligning. However due to the newer restrictions i can't set the move direction or slew speed any more. Could this be made a 'non blocking' warning?

I use the PAA a lot and it is such a good tool now. Thanks a lot!
Bart
Latest Stellarmate on Rpi 4B, 294mm-pro, EFW-8, CEM70
5 months 4 weeks ago #77965

Please Log in or Create an account to join the conversation.

  • Posts: 796
  • Thank you received: 373
Bart,

I don't understand what you mean by:
   "due to the newer restrictions i can't set the move direction or slew speed any more."
I can set direction and slew speed on my setup.
Please explain further.
Hy
AP1100 & Orion Atlas Pro, WO/ZS105 w/Moonlight V2 focus, GSO RC10 w/RSF focus
ZWO ASI1600, Astronomik Filters, ST80, QHY 5L-IIm.
KStars/Ekos/Indi on NUC10 & RPi4 w/SSD -- Ubuntu
Projects: Greedy Scheduler, Terrain, Polar Align, Analyze, Linear Focuser, SEP MultiStar & GPG Guide, FITS autostretch.
5 months 4 weeks ago #77967

Please Log in or Create an account to join the conversation.

  • Posts: 143
  • Thank you received: 25

Replied by Bart on topic Polar alignment suggestion ..

I'm sorry for my confusing choice of words.

This is the message 'polar alignment is disavbled. FoV must be greater than x arcminutes'
Ok, it's not 'new', but in the past it wasn't there.
I can show a screenshot later today.
Even with my C8 & 1600mm (smaller FoV), it would do fine, although, this was a while ago.

How can I help you, by the way?
All i do now is suggest. I could test, Dutch weather permitting...
Latest Stellarmate on Rpi 4B, 294mm-pro, EFW-8, CEM70
5 months 4 weeks ago #77970

Please Log in or Create an account to join the conversation.

  • Posts: 18
  • Thank you received: 3

Replied by Steve on topic Polar alignment suggestion ..

I've got the same issue and I am at a loss on how to fix this - I've moved to a new mac running it and now the issue appears, on my previous mac with Kstarts I didn't have the issue. Using a 533MC + GT71.

Following this thread..
5 months 4 weeks ago #77971

Please Log in or Create an account to join the conversation.

  • Posts: 796
  • Thank you received: 373
@Steve, @Bart:

There was a bug fix for a "FOV too small" issue that was fixed around the end of September.
See  invent.kde.org/education/kstars/-/merge_requests/442
Many people who switched to the repaired software saw the issue was resolved for them.
The fix is in the 3.5.6 KStars release. I assume you are using a KStars version before 3.5.6. 
If so, the fix would be to upgrade to that release. I'm not sure what version StellarMate currently uses.

Hy
 
AP1100 & Orion Atlas Pro, WO/ZS105 w/Moonlight V2 focus, GSO RC10 w/RSF focus
ZWO ASI1600, Astronomik Filters, ST80, QHY 5L-IIm.
KStars/Ekos/Indi on NUC10 & RPi4 w/SSD -- Ubuntu
Projects: Greedy Scheduler, Terrain, Polar Align, Analyze, Linear Focuser, SEP MultiStar & GPG Guide, FITS autostretch.
5 months 4 weeks ago #77990

Please Log in or Create an account to join the conversation.

Time to create page: 0.427 seconds