×

INDI Library v1.9.9 Released (30 Nov 2022)

Bi-monthly INDI Library released with new drivers and bug fixes.

Ekos Polar Alignment Assistant (Beta) is here!

  • Posts: 314
  • Thank you received: 34
yes I'll do that. By the way, my yesterday test session did run smoothly, no alignment errors, no crashes! Really nice :)
--= human, without Windows™ =--
pls excuse my bad english! :)
5 years 10 months ago #15736
The topic has been locked.
  • Posts: 983
  • Thank you received: 375
Note that after first run your mount remembers 3 alignment points (based on 3 resolved captures), next you adjust the mount manually with screws, so these alignment points are not valid anymore, but probably are used in the next run of the procedure. Can you check on your mount's Align tab how many points are used before the second run? I believe it might be the root cause of this issue in some circumstances. In such a case it's enough to clear all the points before the second run.
--
Radek Kaczorek
Astroberry Server | Orion CT8 | Askar FRA 400 | NEQ6 (hypermod) | Atik 460EX | ASI 1600 | ASI 120MM | Atik EFW2
5 years 10 months ago #15754
The topic has been locked.
  • Posts: 13
  • Thank you received: 1
Hi! (first post!)

I've been toying with PAA, CCD Simulator and Telescope Simulator from the git repository and after completing the process I always get about 5' 40' - 5' 50' of PA error. In fact, the same behaviour can be seen in Jasem's video (watch it from 5:10 onwards):



As you can see, there's a PA error of 5' 41".

In my mind, both CCD Simulator and Telescope simulator should be "perfect" and have 0 PA.

Is there a bug somewhere? am I worrying too much?

Thank you!
5 years 6 months ago #17698
The topic has been locked.
No, the simulators have some error, this is normal.
Jasem Mutlaq
Support INDI & Ekos; Get StellarMate Astrophotography Gadget.
How to Submit Logs when you have problems?
Add your observatory info
The following user(s) said Thank You: Guillem
5 years 6 months ago #17702
The topic has been locked.
  • Posts: 854
  • Thank you received: 101
Will this tool work when you can't see anywhere near either pole?
I live right on the equator and both poles are obscured by 10's of degrees.

Peter

iOptron CEM120 EC2 and CEM25P
Celestron C11 EdgeHD and William Optics Star71
ASI 1600MM Pro, ASI 462MC
Moonlight Litecrawler (C11) and Motorfocus (WOStar71)
LodeStar X2 and ZWO OAG
Nextdome, AAG Cloudwatcher
MacMini
4 years 7 months ago #26613
The topic has been locked.
I highly doubt it would do any good near the equator... I mean what folks on the equator use to "polar align"?
Jasem Mutlaq
Support INDI & Ekos; Get StellarMate Astrophotography Gadget.
How to Submit Logs when you have problems?
Add your observatory info
4 years 7 months ago #26615
The topic has been locked.
  • Posts: 854
  • Thank you received: 101
???
I’m on the equator and I need to polar align.

iOptron CEM120 EC2 and CEM25P
Celestron C11 EdgeHD and William Optics Star71
ASI 1600MM Pro, ASI 462MC
Moonlight Litecrawler (C11) and Motorfocus (WOStar71)
LodeStar X2 and ZWO OAG
Nextdome, AAG Cloudwatcher
MacMini
4 years 7 months ago #26616
The topic has been locked.
I know :D

I meant, what is the usual method employed by those near the equator given that the poles are near the horizon?
Jasem Mutlaq
Support INDI & Ekos; Get StellarMate Astrophotography Gadget.
How to Submit Logs when you have problems?
Add your observatory info
4 years 7 months ago #26622
The topic has been locked.
  • Posts: 854
  • Thank you received: 101
The only way is drift aligning.

iOptron CEM120 EC2 and CEM25P
Celestron C11 EdgeHD and William Optics Star71
ASI 1600MM Pro, ASI 462MC
Moonlight Litecrawler (C11) and Motorfocus (WOStar71)
LodeStar X2 and ZWO OAG
Nextdome, AAG Cloudwatcher
MacMini
4 years 7 months ago #26625
The topic has been locked.
  • Posts: 854
  • Thank you received: 101
So I have been using the CEM25's built-in Polar Alignment iteration routine, which is the only way to align from the equator.
It works, and just requires me to flip back and forth between two stars for ALT and AZ adjustments.
I cannot see any stars within 20 to 30 degrees of either pole. Will the EKOS polar alignment routine work in such case?
I have not tried myself at night as we have had nasty skies all week.

iOptron CEM120 EC2 and CEM25P
Celestron C11 EdgeHD and William Optics Star71
ASI 1600MM Pro, ASI 462MC
Moonlight Litecrawler (C11) and Motorfocus (WOStar71)
LodeStar X2 and ZWO OAG
Nextdome, AAG Cloudwatcher
MacMini
4 years 5 months ago #28539
The topic has been locked.
You could perhaps use the older (legacy) polar alignment helper. It's directly below the Polar ALignment Assistant tool.
Jasem Mutlaq
Support INDI & Ekos; Get StellarMate Astrophotography Gadget.
How to Submit Logs when you have problems?
Add your observatory info
The following user(s) said Thank You: Peter Kennett
4 years 5 months ago #28541
The topic has been locked.
  • Posts: 854
  • Thank you received: 101
I'll give it a shot!

iOptron CEM120 EC2 and CEM25P
Celestron C11 EdgeHD and William Optics Star71
ASI 1600MM Pro, ASI 462MC
Moonlight Litecrawler (C11) and Motorfocus (WOStar71)
LodeStar X2 and ZWO OAG
Nextdome, AAG Cloudwatcher
MacMini
4 years 5 months ago #28542
The topic has been locked.
Time to create page: 0.985 seconds