×

INDI Library v2.0.6 is Released (02 Feb 2024)

Bi-monthly release with minor bug fixes and improvements

Celestron AstroFI mount

  • Posts: 1
  • Thank you received: 0
Hi all, new to forum and stellarmate, I have been able to setup and use almost all my Astro Gear and cameras with no problems until I tried to get stellarmate to use my Celestron AstroFi mount, trued Celestron Wi-Fi and Celestron Aux but nothing, any help on this be appreciated , I’ve tried the mount in direct and access point mode , the mount connects to stellarmate pi4 box no problem
1 year 3 months ago #87687

Please Log in or Create an account to join the conversation.

I have Celestron Evolution 6" so I can control the mount fine with "Celestron WiFi" driver. The driver assumes by default that StellarMate is connected to the mount hotspot. This can be changed in the Port Selector as well if mount was in station mode. We have a Celestron mount guide that should be helpful as well. If nothing else logs, enable logging and send over the logs.
1 year 3 months ago #87719

Please Log in or Create an account to join the conversation.

  • Posts: 1
  • Thank you received: 0

Replied by Mohamed on topic Celestron AstroFI mount

I have same problem my mount unable to connect with stellarmate app
I am using celestron wifi driver also I really appreciate If there is any images from the settings can you share it
3 months 2 weeks ago #96885

Please Log in or Create an account to join the conversation.

Time to create page: 0.496 seconds