×

INDI Library v1.9.8 Released (29 Sep 2022)

Bi-monthly INDI Library released with new drivers and bug fixes.

Mounts

Discuss mounts supported under INDI & Ekos
Subject Replies Views Last Post

Dome / Telescope lock policies

Last Post 4 years 9 months ago
by Gonzothegreat
7 Replies 1790 Views Gonzothegreat's Avatar
Last Post by Gonzothegreat 4 years 9 months ago
 

iOptron CEM70 report parked status BEFORE finished parking?

Last Post 6 hours 32 minutes ago
by Nguyễn Trọng Minh
0 Replies 19 Views Nguyễn Trọng Minh's Avatar
Last Post by Nguyễn Trọng Minh 6 hours 32 minutes ago

Eqmod goto rate

Last Post 8 hours 20 minutes ago
by Kevin Ross
16 Replies 441 Views Kevin Ross's Avatar
Last Post by Kevin Ross 8 hours 20 minutes ago

Is BRESSER Exos-2 goto compatible with StellarMate ?

Last Post 1 day 13 hours ago
by POM
2 Replies 34 Views POM's Avatar
Last Post by POM 1 day 13 hours ago

Is BRESSER Exos-2 mount compatible with StellarMate

Last Post 1 day 13 hours ago
by POM
0 Replies 20 Views POM's Avatar
Last Post by POM 1 day 13 hours ago

Is the mount parking timeout value hard coded or settable through the driver?

Last Post 2 days 8 hours ago
by Gilles Gagnon
0 Replies 37 Views Gilles Gagnon's Avatar
Last Post by Gilles Gagnon 2 days 8 hours ago

Hub USB iOptron CEM70G and Ekos.

Last Post 5 days 6 hours ago
by MORELLI
2 Replies 106 Views MORELLI's Avatar
Last Post by MORELLI 5 days 6 hours ago

Astroberry: no driver for zwo AM5 mount

Last Post 1 week 1 hour ago
by Wes Mitchell
3 Replies 79 Views Wes Mitchell's Avatar
Last Post by Wes Mitchell 1 week 1 hour ago

iOptron GotoNova alignment

Last Post 1 week 19 hours ago
by Jasem Mutlaq
2 Replies 153 Views Jasem Mutlaq's Avatar
Last Post by Jasem Mutlaq 1 week 19 hours ago

Beginner experience with AZ-GTi and Astroberry

Last Post 1 week 1 day ago
by Christian Prinoth
2 Replies 103 Views Christian Prinoth's Avatar
Last Post by Christian Prinoth 1 week 1 day ago

ZWO AM5 Harmonic Drive Mount

Last Post 1 week 1 day ago
by Wes Mitchell
22 Replies 1828 Views Wes Mitchell's Avatar
Last Post by Wes Mitchell 1 week 1 day ago

How to fix that weird calibration process on my iOptron CEM60 ?

Last Post 1 week 6 days ago
by Patrick
13 Replies 716 Views Patrick's Avatar
Last Post by Patrick 1 week 6 days ago

CEM120 Guide Pulses not working

Last Post 2 weeks 6 days ago
by Derek
5 Replies 197 Views Derek's Avatar
Last Post by Derek 2 weeks 6 days ago

SkySafari INDI Driver with Guiding Commands?

Last Post 3 weeks 11 hours ago
by Matteo Piscitelli
1 Replies 80 Views Matteo Piscitelli's Avatar
Last Post by Matteo Piscitelli 3 weeks 11 hours ago

Loses connection with iOptron CEM40 after meridian flip

Last Post 3 weeks 1 day ago
by Åke Liljenberg
4 Replies 159 Views Åke Liljenberg's Avatar
Last Post by Åke Liljenberg 3 weeks 1 day ago

Does the iStarFi Wi-Fi Adapter for CEM40 work with INDI?

Last Post 3 weeks 2 days ago
by Åke Liljenberg
0 Replies 66 Views Åke Liljenberg's Avatar
Last Post by Åke Liljenberg 3 weeks 2 days ago

Surprising problem with guiding in Ekos

Last Post 3 weeks 6 days ago
by Matteo Piscitelli
18 Replies 802 Views Matteo Piscitelli's Avatar
Last Post by Matteo Piscitelli 3 weeks 6 days ago

avalon m-zero obs (AZ and ALT motors for polar alignment)

Last Post 1 month 14 hours ago
by Flavius
4 Replies 198 Views Flavius's Avatar
Last Post by Flavius 1 month 14 hours ago

RST-135. Internal guider does not reuse calibration.

Last Post 1 month 3 days ago
by maxthebuilder
0 Replies 67 Views maxthebuilder's Avatar
Last Post by maxthebuilder 1 month 3 days ago

Manual slewing on EQ6-R Pro using built in USB port results in slewing forever

Last Post 1 month 4 days ago
by Yi
18 Replies 903 Views Yi's Avatar
Last Post by Yi 1 month 4 days ago
Time to create page: 1.161 seconds