×

INDI Library v1.9.8 Released (29 Sep 2022)

Bi-monthly INDI Library released with new drivers and bug fixes.

Auto meridian flip issue

  • Posts: 16
  • Thank you received: 2
Hi,

I'm trying the INDI / Kstars / Ekos in simulation mode before doing a full install on the observatory PC.
I'm using the CCD simulator and EQMOD (in simulation mode).
So far, the only problem I have is the automatic meridian flip. The Log shows that the auto-meridian flip is started, the sequence is interrupted, but the mount doesn't slew.

After a while, the log shows:
"The meridian flip of the telescope has timed out. Please make sure your mount supports the Meridian Flip."

And then:
"Retrying meridian flip again ..."
But nothing happens.

I've also tried the Telescope simulator, but it's the same.

I know from other users that the problem happens with other "real" mounts, which indicates that the problem is not by using the simulator.

Any idea ?
Thank you
4 years 1 day ago #32249

Please Log in or Create an account to join the conversation.

  • Posts: 485
  • Thank you received: 87

Replied by nMAC on topic Auto meridian flip issue

Same here and it happens with both my HEQ5 and Vixen GPD2 and EQMod.
Using the latest devel version.
(PT) SC@ROS Observatory
TS 6" F4 Newt / Nikon D5500 / GPU CC / Datyson T7M / Arduino Moonlite DC Clone- HEQ5 Pro
Orion 120ST / Explore Scientific 80APO / TSAPO102Q Sextuplet / G2-8300FW5 / ES FF 2" / ASI120MM - Arduino Moonlite DC Clone - Vixen GPD2
www.flickr.com/photos/139335144@N03/
Last edit: 4 years 1 day ago by nMAC.
4 years 1 day ago #32251

Please Log in or Create an account to join the conversation.

  • Posts: 1029
  • Thank you received: 301

Replied by Eric on topic Re:Auto meridian flip issue

Please check github.com/indilib/indi/issues/713. User focaldepth provides a good explanation about why this happens.

-Eric
HEQ5-Pro - Atik 314E - Orion ED80T - DMK21 on Orion 50mm
DIY 3D-printed Moonlite and FWheel RGB/LPR
KStars and indiserver on two Atom 1.6GHz 1GB RAM Linux, VPN remote access
3 years 11 months ago #32336

Please Log in or Create an account to join the conversation.

  • Posts: 16
  • Thank you received: 2
Hi,

I'm using EQMOD Simulator and / or Telescope simulator provided by INDI, not a "real" mount.

Thank you
Nuno Gameiro
3 years 11 months ago #32418

Please Log in or Create an account to join the conversation.

  • Posts: 321
  • Thank you received: 19

Hey Eric! CS here since a long time so i went out for Wirtanen and some other stuff. Tried to get an Object last nicht but had to go tu bed so i hoped for meridian flip to work. The problem is, it did NOT. Forum-searching brought me to this thread. i used you link too, but the solution goes lost for me in translation. Could you be so kind to tell me in short steps what to do to get rid of this "encoder-problem"?

Manually park is ok but then?

cheers
Niki
Skywatcher EQ6-R | Lacerta 10" Carbon-Newton | Lacerta MFoc Motorfocus | Moravian G2 8300 Color | Canon EOS 5DMarkIIIa | Lodestar X2 guiding cam | KSTARS 3.4.3. on my outdoor-Laptop with KDE-Neon/Plasma | KSTARS 3.4.3. on Remote-IMac with Catalina | KSTARS 3.4.3 on Remote-Macbook Air with Catalina
3 years 11 months ago #32552

Please Log in or Create an account to join the conversation.

  • Posts: 1029
  • Thank you received: 301

Replied by Eric on topic Re:Auto meridian flip issue

To determine whether you suffer from a parking position issue, try this. (Explanation is valid for the northern hemisphere).
Install your setup as you would do normally. Using KStars, without prior sync or mount model, unpark your mount and request a goto with a southern target that is a few degrees past the meridian. After the mount is done moving, check the pier side your setup is on. The mount should be on the east side, with your scope pointing west.
If the scope is in the correct position, slew to a target closer to the meridian until your mount decides to switch to the other side of the pier. The RA corresponding to the switch is where the meridian flip will actually occur.
If your scope is in an unexpected position, it means the mount software support has encoders origins improperly configured. The parking position has a direct impact on this.
That's a first step that should allow you to better understand the problem.

-Eric
HEQ5-Pro - Atik 314E - Orion ED80T - DMK21 on Orion 50mm
DIY 3D-printed Moonlite and FWheel RGB/LPR
KStars and indiserver on two Atom 1.6GHz 1GB RAM Linux, VPN remote access
3 years 11 months ago #32558

Please Log in or Create an account to join the conversation.

  • Posts: 125
  • Thank you received: 24

Replied by Tarun on topic Re:Auto meridian flip issue

I recently had this issue with cem25p and figured out my date was incorrect in the Tinker Board. Ekos was just stuck with "Retrying meridian flip again" .

Indi nightly builds. After correcting the time , it did flip meridian but then the mount was stuck with slewing( no matter what I did , even reboot ekos/kstars was stuck with same state .Had to reboot device itself to get rid of state. Sorry if i am mixing up stuff, just wanted to update the thread.
Sorry no logs- had disabled the verbose logging.
3 years 11 months ago #32581

Please Log in or Create an account to join the conversation.

Time to create page: 0.356 seconds