×

INDI Library v1.9.4 Released (17 Jan 2022)

Bimonthly Stable INDI Library release introduces new drivers and fixes for existing ones. Some highlights:

Dropping WiFi connection

  • Posts: 115
  • Thank you received: 9
I upgraded my RPi to the StellarMate OS 1.61 version.  I used it last night and it ran all night and I got seven hours of images.  However, sometime in the night the RPi dropped its connection to my network.  I turned off/turned on the power and the connection was reestablished... but it drops the connection again after about a minute.  I've done this several times with the same results.

Is this likely due to the new update? or hardware? or do I need to do something since its now 5G? or other?

Thanks,

Ron
Mounts: Sky-Watcher EQ6-R Pro, Meade LX85, Celestron NexStar Evolution Alt/Az
OTAs: Celestron 8" Edge HD w/Celestron Focus Motor, Meade 80mm APO Triplet Refractor w/ZWO EAF
Cameras: ASI533MC Pro, ASI183MC Pro, ASI224MC, ASI120MC-S, ZWO ASI290MM
Raspberry Pi 4 with Stellarmate OS, MacBook Pro
2 months 2 weeks ago #77552

Please Log in or Create an account to join the conversation.

  • Posts: 115
  • Thank you received: 9
I think I may have found the issue. I deleted all my saved WiFi network connections and re-added them. I'm not sure why this is necessary, but seems to work. I will be imaging tonight... so should be a good test.

ROn
Mounts: Sky-Watcher EQ6-R Pro, Meade LX85, Celestron NexStar Evolution Alt/Az
OTAs: Celestron 8" Edge HD w/Celestron Focus Motor, Meade 80mm APO Triplet Refractor w/ZWO EAF
Cameras: ASI533MC Pro, ASI183MC Pro, ASI224MC, ASI120MC-S, ZWO ASI290MM
Raspberry Pi 4 with Stellarmate OS, MacBook Pro
2 months 1 week ago #77584

Please Log in or Create an account to join the conversation.

Time to create page: 0.429 seconds