Mike Jaquays replied to the topic 'Problem with EQMod' in the forum. 3 years ago

I also have the same issue. I am using the skyview pro 8 goto upgrade. I can confirm that the below version is working fine on Ubuntu:

0.3+r3130~201706160928~ubuntu17.04.1

Read More...