If possible it would also be useful to make sure that the session can start a script every time a merdian flip occurs successfully. For example I need to restart a device (telescope drive master) when the mount changes sides. Now I can do it using Kstars notifications, but it would be much more convenient to manage things of this type directly in Ekos. Now we can start scripts at the start and at the end of a sequence... we could add a tab that also starts scripts during the sequence when some actions occur, one of these could be the meridian flip, including an alert that warns that between minutes the flip will activate.

Read More...

Corrado replied to the topic 'Problem with file names' in the forum. 5 months ago

What operating system do you use?
I reinstalled Ubuntu 22.04 LTS.
With version 23.04 I had the same problem as you.

Read More...

Corrado replied to the topic 'Problem with file names' in the forum. 5 months ago

ok... I reinstalled ubuntu 22.04.
Now the file naming works perfectly again with the possibility of entering GAIN and OFFSET!!! Thank you! ;)
Is it possible to insert an option into ekos to set other camera parameters? For example High Fullwell mode, Low noise mode and Conversion Gain of the IMX571? (toupcam, omegon, QHY...)

Read More...

Corrado replied to the topic 'Problem with file names' in the forum. 5 months ago

Currently I had to do a system reset and I installed the latest version of Ubuntu.
Maybe there are problems with the packages for ubuntu 23.04 (lunar)?
I can only install the stable version...

Read More...

Corrado replied to the topic 'Problem with file names' in the forum. 5 months ago

I attach the log file...

Read More...

Corrado created a new topic ' Problem with file names' in the forum. 5 months ago

I saw that there have been implemented new strings for naming files. But it's not working for me.

[2023-09-23T07:55:37.048 CEST WARN ][ default] - Unknown replacement string: "%G"
[2023-09-23T07:55:37.048 CEST WARN ][ default] - Unknown replacement string: "%O"
[2023-09-23T07:55:37.048 CEST WARN ][ default] - Unknown replacement string: "%C"
[2023-09-23T07:55:37.048 CEST WARN ][ default] - Unknown replacement string: "%P"
[2023-09-23T07:55:37.048 CEST WARN ][ org.kde.kstars.indi] - File over-write detected: changing "/home/astrocam/Immagini/Dark/filter_gainoffset_temp_side_001.fits" to "/home/astrocam/Immagini/Dark/filter_gainoffset_temp_side_002.fits"
[2023-09-23T07:55:37.064 CEST INFO ][ org.kde.kstars.indi] - "FITS" file saved to "/home/astrocam/Immagini/Dark/filter_gainoffset_temp_side_002.fits"

Read More...

Corrado replied to the topic 'Omegon Pro / Touptek drivers' in the forum. 10 months ago

Denis,
thanks a lot for the workaround! Now my Omegon 571 is working fine again...

Read More...

Corrado replied to the topic 'Omegon Pro / Touptek drivers' in the forum. 10 months ago

Of course, I set all the parameters and save the sequence.
The problem occurs only if I start shooting from the EKOS panel. Both in the case of starting a single shot (acquire preview) and starting a sequence. If I start a shot from the control panel then everything works...

Read More...

Corrado replied to the topic 'Omegon Pro / Touptek drivers' in the forum. 10 months ago


Regarding the problem of the momentary interruption of the fan and the peltier at the beginning of a shot: I don't know if it can be useful or if it has already been reported... But the problem exists only if you start the shot from the EKOS, even as a shot singles, without starting a programmed sequence. However, if you start a shot from the control panel then the room works perfectly, i.e. it does not interrupt the operation of the fan and the tec. This thing, in an empirical way, leads me to think that it's not an sdk problem, but a kstars/ekos problem...

Read More...

Corrado replied to the topic 'Omegon Pro / Touptek drivers' in the forum. 10 months ago

Sorry... I did some tests using a little more time and less haste. The problem still exists even with the latest beta version of indilib.

Read More...

Corrado replied to the topic 'Omegon Pro / Touptek drivers' in the forum. 10 months ago

yes, sorry... Ubuntu 22.04 lts, x64_86

Read More...

Corrado replied to the topic 'Omegon Pro / Touptek drivers' in the forum. 10 months ago

With the latest update the cooling works fine again... thank you very much!!!

Read More...