I've just started using a 2600MC with Stellarmate on my 4Gb Pi. I've taken about 100 subs now over three nights with no issues. 

In case it helps bottom out this issue for others - the cam is connected with USB3.0 cables to a Pegasus Powerbox Advanced. Subs have mostly been 300s, so quite a bit of time between saving each one. Guide cam is a ZWO120MM.
I'm running Stellarmate v1.5.6 stable and connecting to EKOS from my laptop over VNC. Images are saved locally on the Pi.
I view each sub in the FITS viewer but with Auto DeBayer and Auto WCS off.  Since this is the stable build, I don't have the new Adaptive Sampling option.

In the ASI2600 settings, I'm saving Raw 16bit files and I don't think I've changed the bandwidth but it's set to 80, with Auto Bandwidth off.

 

Read More...

Thanks for your reply. It looks as though your second post explains the issue.
Just for info - bulb on the camera via the shutter button works as you'd expect and I tried in Ekos both with and with 'Force Bulb' mode selected.

I think with the Fuji remote app you can control bulb exposures, so it may be a libgphoto limitation.

Read More...

Has anyone else managed to control a Fuji X-T3 via the gphoto_ccd driver?

If try to run long exposures the Ekos counts down correctly, but the image I get back from the Fuji always seems to be at the same exposure. This seems to be the same no matter if the Fuji is on Bulb and/or Force Bulb is selected in the gphoto_ccd driver options in Indi.
I've attached a log where I ran 1.5 and 5s expsoures for each combination. All the exposures look to be the same . A file gets transfered to Stellarmate each time, but there's no images recorded on the SD card in the Fuji.

Less improtantly for astro, if I run short exposures, then it looks as though they get wrongly sent to the Fuji. i.e. a 1 second exposure in Ekos shows on the back panel of the Fuji as a 1/100s exposure. 0.5s exposure is 1/200s etc.

Andy

File Attachment:

File Name: log_17-22-32.txt
File Size: 700 KB


Read More...