Tom replied to the topic 'Is INDI ready for Ubuntu 22.04?' in the forum. 1 month ago

I must be a little thick today as I still cannot get this to install on 22.04.

I am using these steps:
sudo add-apt-repository ppa:mutlaqja/ppa
sudo apt update
sudo apt install indi-full kstars-bleeding

That gives the warning of unmet packages.....Unable to correct problems, you have held broken packages.

What am I missing?

Tom

Read More...