Geoff replied to the topic 'Corrupt images from ASI120MC camera' in the forum. 4 months ago

Thanks Alex and Andrew, New camera also I guess.

Read More...

Geoff replied to the topic 'Corrupt images from ASI120MC camera' in the forum. 4 months ago

Not exactly the same however I am also having issues with my QHY 5 L II series camera. It all connects well but will not generally take any images. Occasionally it will but the reported error differs on occasions. I have attached a log for todays problem which indicates a binning error. Binning shows to be 1x1in the indi file and when I attempt to change it indi error is "Binning mode not supported" . All was working well about 2 weeks ago on the current stable version and nothing was changed. Since then I have downloaded the nightly version Build: 2022-04-25T11:03:17Z. Still no result

File Attachment:

File Name: 2022-04-29.tar.gz
File Size: 13 KB

File Attachment:

File Name: 2022-04-29.tar.gz
File Size: 13 KB
Any assistance would be appreciated.

Read More...

Hi Steve, You mentioned that you wanted a mono camera and may wish to sell your Meade dsi3 colour camera. If you are looking for a buyer I may have one for you. A good friend of mine is looking for something similar for a project he has in mind. We are in Tasmania so depending on freight costs it could be beneficial to both parties.
Oh and he also has a Meade dsi2 mono he may wish to sell.If you are interested, let me know and I can give you his details.
Regards Geoff

Read More...

Geoff replied to the topic 'Exceeded 30 redirects' in the forum. 2 years ago

Please disregard this post. The problem was with my Broadband internet connection and not related to KStars.
My apologies..

Read More...

Geoff created a new topic ' Exceeded 30 redirects' in the forum. 2 years ago

I have been getting assistance from TallFurryMan with regard to a Meade dsi 111 camera and consequently updating the Nightly version quite often as various changes have been made. Now however when I attempt to download the Nightly version it is not doing so with the message "Download failed. Exceeding 30 redirects".
Can anyone advise me how to overcome this?

Read More...

I downloaded the nightly version, then did an general computer update which included the QHY driver. QHY guide camera working fine. Now to get the Meade dsi 111 driver going

Read More...

Geoff replied to the topic 'QHY issues' in the forum. 2 years ago

I downloaded the nightly version, then did an general computer update which included the QHY driver. QHY guide camera working fine. Now to get the Meade dsi 111 driver g.oing

Read More...

If your camera is mono, turning off the Auto-debayer option should work for you but shouldn't really be necessary as it should recognize that it is a mono camera.
However I have a colour version and turning off that option still gives me a mono result. Eric has been great and is researching getting the driver for me.

Read More...

Geoff replied to the topic 'QHY issues' in the forum. 2 years ago

I am having the same problem however my set up is direct from my laptop, no RPi. It isn't the camera as it works in Firecapture so it is obviously the driver in KStars/Ekos. It worked fine on Tuesday not on Wednesday nights. I think that I may have updated the program on the Wednesday as I am having issues with a Meade dsi.
Not being computer savvy I don't know what I can do to fix this myself. I don't have a copy of the previous version of the driver either.
Any suggestions

Read More...

Not sure if it is related but I have a QHY5-11 mono guide camera which was working well on Tuesday night only to not work by Wednesday night. It has connected OK but will not take any images so no guiding. Just to check it out I opened Firecapture and that works fine. So that rules out the camera. Wondering ifthere has been an update on QHY drivers.

Read More...

An issue on INDI Github No. #1332 has been opened.

Read More...

I have attempted to raise an issue on INDI Github, however when I try to register it indicates that everything is OK, However then nothing happens. No confirmation email, and doesn't register when i attempt to sign in. I will keep at it but I am unsure of the problem.

Read More...

My computer is a HP 6560B laptop running Linux Mint 20 Ulyana base: Ubuntu 20.04. On the log it only mentions Meade DSI no model.
I think that this is the part of the log yhatyou mentioned should indicate the DSI III.


[2021-01-20T21:08:22.055 AEDT INFO ][ org.kde.kstars.indi] - Meade Deep Sky Imager : "[INFO] Found a DSI with an unknown CCD: ICX285AQ "
[2021-01-20T21:08:22.057 AEDT INFO ][ org.kde.kstars.ekos] - "Meade Deep Sky Imager" Version: "0.3" Interface: 6 is connected.
[2021-01-20T21:08:22.057 AEDT DEBG ][ org.kde.kstars.ekos] - 1 devices connected out of 1
[2021-01-20T21:08:22.057 AEDT INFO ][ org.kde.kstars.ekos] - All INDI devices are now connected.
[2021-01-20T21:08:22.261 AEDT DEBG ][ org.kde.kstars.indi] - < Meade Deep Sky Imager >: < CCD_EXPOSURE >

Read More...