Hi Jasem, I know it's been awhile but since my last post, I reinstalled StellarMate.  Now the mount axis are not longer switched.  I used Kstars and Kros to control the mount and test it.  I selected several stars and measured around the circumference. Th Az axis seems to track correctly; however, the Alt seems to more than expected.  For example, I selected Arcturus in Kstars and told the mount to "GoTo".  The angle listed in Kstars was ~65deg but the angle on the mount's dial was ~70deg.  It seems the microsteps/arcsecond is incorrect.  I looked at the Detailed Mount Information and the microsteps/arcseconds were the same for both axis.  I have contacted Skywatcher and they are asking their engineers.  What are your thoughts?

Tim

Read More...

I'm trying to setup StellarMate OS running on my Raspberry Pi4 and when testing the system it appears that the Alt and Az axis are switched.  I'm in Kstars and watching the location.  When I move the Alt axis, the motion on Kstars is as if I moved Az axis and vise versa.  I am running INDI Skywatcher Alt-Az Driver v1.3.  Any idea what is going on?

Read More...

Tim Stevenson replied to the topic 'Astroberry and cr3 canon 250d' in the forum. 8 months ago

Thank you Hans, I have confirmed that option 1 does work; however, it's a long process and I believe there is an error in the steps.  Seems there is a mix up when it wants to create ~/Projects/stellarsolver-build directory.  I think I had to create ~/Projects/stellarsolver directory and copy contents into ~/Projects/stellarsolver-build directory.  I was able to get the steps to work and get an inside preview to work.  Need to confirm complete functionality but it seems like a fix.  Thank you siberX for the workflow.

As a side note, the astroberry OS does not come with cmake loaded.  I used this link to load cmake with snaps... snapcraft.io/install/cmake/raspbian

Now I can complete setup of astroberry for all my equipment and get ready for clear skies !!

Tim

Read More...

Tim Stevenson replied to the topic 'Astroberry and cr3 canon 250d' in the forum. 8 months ago

Hi Hans, I performed your steps to install libraw version 20 and tested it with my Canon EOS RP.  It caused the INDI driver to crash and closed Ekos.  I'm willing to test it again if you modify the file.

Tim

Read More...

Tim Stevenson replied to the topic 'Save only on sd card' in the forum. 9 months ago

I am also trying to migrate to Astroberry... I have my Raspberry Pi4 coming on Saturday.  I would also like to have my images save directly to the camera SD card.  I take a lot of images since I'm using an Alt-Az mount; therefore, short exposures.

Read More...