Hi Dear community!

Recently I have faced exactly same issue using my Astroberry with Kstars/Ekos.
I have figured out that the axis had been inverted by me in the Mount Control window before, so uncheck of that chekbox helped me to fix it.

I hope this will save a night for someone!