×

INDI Library v1.9.4 Released (17 Jan 2022)

Bimonthly Stable INDI Library release introduces new drivers and fixes for existing ones. Some highlights:

Re:RisingCam IMX571 comes to me and the problems comes too

  • Posts: 404
  • Thank you received: 51
Hello
I received two days ago my all new RisingCam IMX571.
Globally the camera works fine. But the beast is not easy to manage.
First, the gain value seems to be hard to handle as the slider in the control tab of the camera goes from 100 to 45000 (In the source of the INDI driver 0-->400 and there is a switch from LCG to HCG @900 - very weird). I am not very confident in the value I can choose to shoot.
Another problem comes from temperature management. See joined screen capture.
And finally, I can't lock the debug option of the driver.
For the moment this is my first remarks on this cam.
I am waiting for clear skies and a less annoying moon to continue my tests.
Clear skies
The following user(s) said Thank You: alacant
Last edit: 9 months 3 weeks ago by Patrick.
9 months 3 weeks ago #69211
Attachments:

Please Log in or Create an account to join the conversation.

  • Posts: 42
  • Thank you received: 7
Hi! Did you manage to find a solution for your issues??
Any update for this camera? It's very appealing!
RPi 4b 4GB with latest Stellarmate OS
iOptron CEM70 + iOptron SkyGuider Pro
Nikon D7500 (stock)
TecnoSky AG70 f/5
APM Image Master 50mm f/4.1
ASI290MM-Mini
Berlebach Planet + Berlebach 312 Astro Tripod
7 months 3 weeks ago #71538

Please Log in or Create an account to join the conversation.

  • Posts: 404
  • Thank you received: 51
I am in touch with someone from Risingcam.
They gave me some curves to try to fix my hesitations about the gain value. But the choice of the right value is still not really clear to me.
And I don't have many clear nights to check it.
For the error concerning the temperature sensor information. I sent the sdk I received with the camera to Jasem. As it seems more recent than the one used for the INDI current version, I hope it will fix the problem.
The underlying problem is that I am not very confident to the value returned in Ekos. But I might be too careful.
7 months 3 weeks ago #71541

Please Log in or Create an account to join the conversation.

  • Posts: 760
  • Thank you received: 60
Hi
Eddie at Risingcam sent me this as the latest SDK:
drive.google.com/file/d/143Q0zIgmwQQqY6c...5fIAj9WA&usp=sharing

Any use?
Cheers,
Steve
kubuntu 20.04
700d, eq6, t7m
7 months 3 weeks ago #71542

Please Log in or Create an account to join the conversation.

  • Posts: 404
  • Thank you received: 51
Thank you,
This is the same I sent to Jasem.
You get in touch with Eddie too. A sympathetic contact very listening at Risingcam.
7 months 3 weeks ago #71545

Please Log in or Create an account to join the conversation.

  • Posts: 760
  • Thank you received: 60
Ah, good. Yeah, Eddie responds to messages but works in sales. I've not yet managed to speak to anyone with technical knowledge.
I've told him that if he can ship from Europe, I'm buying. Let's see.
Good luck anyway. Most of the stuff you should be able to test during daytime.
Cheers
kubuntu 20.04
700d, eq6, t7m
7 months 3 weeks ago #71548

Please Log in or Create an account to join the conversation.

The SDK in INDI is already the latest.
Jasem Mutlaq
Support INDI & Ekos; Get StellarMate Astrophotography Gadget.
How to Submit Logs when you have problems?
Add your observatory info
7 months 3 weeks ago #71552

Please Log in or Create an account to join the conversation.

  • Posts: 404
  • Thank you received: 51
Great Jasem,
So the error message about failure getting sensor temperature is still here.
Might be on a timeout while trying to get info from sensor without answer of it. Seems to disappears when doing off/on on cooler button. As if the sensor is not online since we do it.
If this could help current or future owners of the camera here are joins the curves I received from Eddie of Risingcam.
 
Last edit: 7 months 3 weeks ago by Patrick.
7 months 3 weeks ago #71556
Attachments:

Please Log in or Create an account to join the conversation.

Time to create page: 0.341 seconds