INDI Library v1.9.9 Released (30 Nov 2022)

Bi-monthly INDI Library released with new drivers and bug fixes.

@ problems with recent upgrade to 3.6.1

  • Posts: 14
  • Thank you received: 1
Was very satisfied with version 3.6.0. Then I found out about 3.6.1 and downloaded it. Oh boy! Several problems cropped up with the new version. Most I was able to solve but the following two remain. I'm sure someone one the forum has a fix:
Problem 1. I'm using a Meade 304mm, f/8 SCT on an iOptron CEM120-EC. The camera is a Starlight Xpress SX-46 and the guide camera is a Starlight Xpress Lodestar Pro through an Off Axis Guider.
I input 2 trains - 1 for the main camera and a second for the autoguider.

Problem - EKOS will not let me select the Lodestar to focus it. When I select the secondary train to take an image through the autoguider, whether in Focus or Camera Tabs, the selections are "greyed out". In addition - if I put both cameras on one train, EKOS tries to guide through the primary camera. I've tried multiple train configurations to no avail. Any thoughts?

Second problem. When I try to guide - EKOS selects as single guide star and . . . nothing. The log indicates that it's trying to do calibration but the scope never moves. Nor do any secondary guide stars get selected. Thoughts?
Thanks all for any help.
2 months 4 days ago #88427

Please Log in or Create an account to join the conversation.

  • Posts: 14
  • Thank you received: 1
This new T
"Train" Thing had me bugged. On advice of a friend, I created two trains - 1st train for mount, scope, focuser, and primary camera. The 2nd train - mount, scope, the guide camera as the primary AND Guider. This way KStars seems to recognize that I need to get the guide camera parfocal with the primary camera through the OAG. This works.

The second issue seems to be solved by doing an alignment OR plate solve prior to guiding. Don't knows if this is always the case but it works. In 3.6.0 plate solving was never required. This is new to me.

Color these issues closed unless you have better advice.
2 months 2 days ago #88488

Please Log in or Create an account to join the conversation.

  • Posts: 4
  • Thank you received: 0
for all its worth, i had a host of issues when i went to 3.6.1 as well, felt like nothing worked.
* scheduler broke, couldnt load fits, wouldnt start pdh2 calibration or even plate solve.
* autofocus triggers wouldnt work.
* imaging would not resume after meridian flip

i rolled back to 3.6.0 and it all worked perfectly again..cant say if its image train setting issue or not in my case.
2 months 2 hours ago #88565

Please Log in or Create an account to join the conversation.

Time to create page: 0.410 seconds