×
INDI Library v1.8.1 Released (09 Sep 2019)

Monthly maintenance release INDI v1.8.1

Unable to plate solve - Astrometry keeps failing.....help

5 months 2 weeks ago
Ihoujin
Platinum Boarder
Platinum Boarder
Posts: 721
Karma: 3
More
Unable to plate solve - Astrometry keeps failing.....help #40643
Plate solving works best if it knows what your fov is. The value will fill itself in if it can successfully page solve once. But to enter it manually try configuring your telescope/guide scope details in the mount tab and save the telescope configuration. Then in the alignment tab choose your sensor and telescope/guide scope combination. Now if you mouse over the fov field, a tool tip will tell you the calculated FOV. Type that in. And try again.
Also check if you have the recommended astrometry files installed.

INDI/KStars on Raspberry Pi 4, 4gb
Raspbian Buster with AstroPi3 script configuration
Skywatcher HEQ5 Pro Mount
Canon 600D Camera
Orion SSAG/ASI120mm @280mm Guide Scope
PHD2
Adafruit Motor Hat shield
Adafruit GPS Module
Generic Bluetooth Joystick.
Startech 7 port powered USB Hub.

Please Log in or Create an account to join the conversation.

5 months 2 weeks ago
RugbyRene
Senior Boarder
Senior Boarder
Posts: 47
More
Topic Author
Unable to plate solve - Astrometry keeps failing.....help #40644

Ihoujin wrote: Plate solving works best if it knows what your fov is. The value will fill itself in if it can successfully page solve once. But to enter it manually try configuring your telescope/guide scope details in the mount tab and save the telescope configuration. Then in the alignment tab choose your sensor and telescope/guide scope combination. Now if you mouse over the fov field, a tool tip will tell you the calculated FOV. Type that in. And try again.
Also check if you have the recommended astrometry files installed.



Hi. Thanks for the reply. I'll check tonight but I'm fairly certain I've already been through that. In terms of the files, I checked and they are already loaded. But I'll double check to make sure.

Sky-Watcher AZ-EQ6
Sky-Watcher Black Diamond ED80
Meade 8" LX-90
Sky-Watcher EvoGuide 50 (guide-scope)
ZWO ASI290MC (non-cooled primary camera)
ZWO ASI120MM mini (guiding)
Canon EOS 7D

Please Log in or Create an account to join the conversation.

5 months 2 weeks ago
Spartacus
Senior Boarder
Senior Boarder
Posts: 56
More
Unable to plate solve - Astrometry keeps failing.....help #40645
Hi Rene,

Here is what I do and it has never failed since I have done it this way.
ANSVI does work but the off line astrometry solver in EKOS almost never fails. This should be your default.
Ensure that you only have the astrometry fits files that you need for your FOV. Some of the really big ones are seldom needed but the solver will plug through them trying to solve if they are there and if it cannot find what it is looking for this can take ages. You can set timeout limits in the Indi panel, I normally set these for 300 secs but generally a first solve will be 20 secs then second and thirds much faster.
When you start up and unpark your mount and turn on sidereal tracking go into the indi section of astrometry and enable astrometry solver.
Open up the astrometry tab on your EKOS panel and go into options.
In the basic options section make sure on only "resort" and no verify" are checked.
Click on the little tab (looks like a few sheets of paper as an icon) adjacent to the FOV (in imaging options) and this will recalculate the FOV and do the same for the mount position options. This will reset to what they are now. Makes sure that it is showing "aw" as the units
Now here comes the odd bit. If you are having problems solving from the get go uncheck the Use Scale and Use Position (basically a blind solve). Don't do this unless it is not solving first off.
Set the downsampling of your image to 6-8 times. This reduces the complexity of what the solver is looking for. This appears really useful if you are doing a Load and Slew as often you will be using 30-300 sec previous saved exposures that contain a lot of astrometry points. This is less important for shorter exposures.
Set your main imager parameters in the EKOS solver panel to about 10 seconds, bin 1 X 1 and whatever gain you normally use.
Slew to an area on the KStars map by right clicking on the target and track or slew to the target. Then click on capture and solve in the EKOS tab and make sure that you have also checked slew to target. If you put the log on to show verbose astrometry and stay in the EKOS astrometry tab you can watch the solver process in action and the value of this is that it gives you an insight into the processes involved.
Once it has solved it will slew a bit and take another image until the solver confirms it is within set tolerance.
All the FOV and co-ordinates will set themselves and this will start to build a mount model of you have set this in the alignment section in INDI. Oh and make sure that you have N Star checked in the alignment of your mount (if EQMod).
If this does not work. We may need to know more details about your other equipment and get you to submit a log file.

Good luck

Mike

Please Log in or Create an account to join the conversation.

5 months 2 weeks ago
RugbyRene
Senior Boarder
Senior Boarder
Posts: 47
More
Topic Author
Unable to plate solve - Astrometry keeps failing.....help #40654
I'm using Kstar on Windows 7 so can't do Offline solving.

Also I've done what you suggested and still no luck.

Sky-Watcher AZ-EQ6
Sky-Watcher Black Diamond ED80
Meade 8" LX-90
Sky-Watcher EvoGuide 50 (guide-scope)
ZWO ASI290MC (non-cooled primary camera)
ZWO ASI120MM mini (guiding)
Canon EOS 7D

Please Log in or Create an account to join the conversation.

5 months 2 weeks ago
Spartacus
Senior Boarder
Senior Boarder
Posts: 56
More
Unable to plate solve - Astrometry keeps failing.....help #40658
Hi,

Your original post said you were using Stellarmate. I assumed that you were using the KStars windows to remote into the Stellarmate. But it is still the Stellarmate that is running remotely your rig?
If so you can still use offline solving on the Stellarmate or Pi from your windows KStars.
There could be all sorts of things going on.
If you post some screenshots of your settings in Indi and EKOS and your alignment settings for your mount and a log file after you start solving we should be able to work it out. I had all sorts of issues at first now it works really well. Let us know what version of KStars you are using too.
Don't give up. Plenty of help here.

Mike

Please Log in or Create an account to join the conversation.

5 months 2 weeks ago
Spartacus
Senior Boarder
Senior Boarder
Posts: 56
More
Unable to plate solve - Astrometry keeps failing.....help #40659
Just a thought. Check in your profile editor that you have astrometry selected in the Aux section of your profile.
Mike

Please Log in or Create an account to join the conversation.

5 months 2 weeks ago
RugbyRene
Senior Boarder
Senior Boarder
Posts: 47
More
Topic Author
Unable to plate solve - Astrometry keeps failing.....help #40671

Spartacus wrote: Hi,

Your original post said you were using Stellarmate. I assumed that you were using the KStars windows to remote into the Stellarmate. But it is still the Stellarmate that is running remotely your rig?
If so you can still use offline solving on the Stellarmate or Pi from your windows KStars.
There could be all sorts of things going on.
If you post some screenshots of your settings in Indi and EKOS and your alignment settings for your mount and a log file after you start solving we should be able to work it out. I had all sorts of issues at first now it works really well. Let us know what version of KStars you are using too.
Don't give up. Plenty of help here.

Mike


Hi Mike,

To clarify, I run KStars on my Windows 7 machine and SM on a RPI but only use the INDI server.

Rene

Sky-Watcher AZ-EQ6
Sky-Watcher Black Diamond ED80
Meade 8" LX-90
Sky-Watcher EvoGuide 50 (guide-scope)
ZWO ASI290MC (non-cooled primary camera)
ZWO ASI120MM mini (guiding)
Canon EOS 7D

Please Log in or Create an account to join the conversation.

5 months 2 weeks ago
RugbyRene
Senior Boarder
Senior Boarder
Posts: 47
More
Topic Author
Unable to plate solve - Astrometry keeps failing.....help #40672

Spartacus wrote: Just a thought. Check in your profile editor that you have astrometry selected in the Aux section of your profile.
Mike


As it turns out I didn't. I've fixed that. Will need to wait for the next clear night here in Sydney to test it.

Rene

Sky-Watcher AZ-EQ6
Sky-Watcher Black Diamond ED80
Meade 8" LX-90
Sky-Watcher EvoGuide 50 (guide-scope)
ZWO ASI290MC (non-cooled primary camera)
ZWO ASI120MM mini (guiding)
Canon EOS 7D

Please Log in or Create an account to join the conversation.

5 months 1 week ago
Doug6952
Junior Boarder
Junior Boarder
Posts: 31
More
Unable to plate solve - Astrometry keeps failing.....help #40755
I've been having the same problem. Right now I'm just using the simulators. Ever so often it will work, but then fails the next time.

I've made all the changes to the settings that were mentioned above and it just won't work. The times where it did work I was on the vnc viewer. Downloaded all the recommended and required fits files for the fov. Changed every option that is available and tried all sorts of different combinations of settings.

This is with the latest stellarmate 1.4.2 that was released the other day.

Please Log in or Create an account to join the conversation.

5 months 1 week ago
knro
Administrator
Administrator
Posts: 7423
Karma: 51
Unable to plate solve - Astrometry keeps failing.....help #40757
Please share the following:

1. KStars log (with alignment checked).
2. Screenshot of your settings.
3. Link to the FITS file that was captured. Link it so I can download and use your settings to see if I can replicate the issue.

Jasem Mutlaq
Support INDI & Ekos; Get StellarMate Astrophotography Gadget.
How to Submit Logs when you have problems?
Add your observatory info

Please Log in or Create an account to join the conversation.

5 months 1 week ago
Doug6952
Junior Boarder
Junior Boarder
Posts: 31
More
Unable to plate solve - Astrometry keeps failing.....help #40761
I figured out what the problem was. I unchecked the auto downsapler box and lowered the down sampling to 2. This resulted in getting results some of the time. When I slewed to another star it failed again. I then turned off downsampling and was getting solves on every star I tracked.

This was with the simulators (telescope and ccd).

Please Log in or Create an account to join the conversation.

5 months 1 week ago
knro
Administrator
Administrator
Posts: 7423
Karma: 51
Unable to plate solve - Astrometry keeps failing.....help #40764
Ok thanks, I'll try to add this to the tips. Though it's usually the opposite, the down sampling was increased it led to better solves.

Jasem Mutlaq
Support INDI & Ekos; Get StellarMate Astrophotography Gadget.
How to Submit Logs when you have problems?
Add your observatory info

Please Log in or Create an account to join the conversation.

Time to create page: 1.383 seconds