×

INDI Library v1.9.2 Released (14 Sep 2021)

Bimonthly Stable INDI Library release introduces new drivers and fixes for existing ones.

ASI183 & C8 0.63 Reducrer plate solve combination?!

  • Posts: 20
  • Thank you received: 0
Hello

Does this combination give too small an image scale??
INDI calculates a FOV of 16.6 x 11.7 arc mins in the alignment module which should fall into the  astrometry-data-4205 index files range which I have installed.
However i cant get plate solving to work

I can solve @ 1280mm using a cannon 60Da and an ASI294 and I have used the ASI183 @ 390mm( hyperstar) on the C8 but i cant get it to solve on this more zoomed in configuration of using the C8 and a 0.63 focal reducer and an ASI183.

I have my guide scope and main scope pretty well aligned so i can get the scope pretty close by solving with my guide scope/cam. However to get that last bit of accuracy and to find out the field rotation i need to be able to solve through the imaging scope.

This is using astroberry btw . It has just occurred to me i havn't tried this using stellarmate...
Maybe worth a go tonight..clouds permitting.
Experimentation is tricky this time of year with the short nights..
3 months 21 hours ago #72698

Please Log in or Create an account to join the conversation.

  • Posts: 20
  • Thank you received: 0
hmm I just thought to try load and slew in the alignment module on a 300 sec sub that i took using the described combination and it resolved it.

It could just be i wasnt doing a long enough exposure for plate solving....I guess i wasnt allowing for the 2.4 micron pixels at f6.3
Ill confirm tonight.
3 months 21 hours ago #72702

Please Log in or Create an account to join the conversation.

  • Posts: 20
  • Thank you received: 0
So it turns out that the calculated FOV with the version of INDI with astroberry was caluclaing a FOV of 11'x16' for the same camera/scope combination.
The same combination using stellarmate  gives a FOV of 35.4 x23.7 arc mins
Plate solving works fine with the latter FOV.
Last edit: 2 months 4 weeks ago by robert.
3 months 13 hours ago #72706

Please Log in or Create an account to join the conversation.

  • Posts: 97
  • Thank you received: 12
I just had a similar problem last night. When I put a reducer on, built a new scope, and chose it as primary, the solver would not solve it. Plenty of stars. Turns out the FOV was wrong. I manually entered something close and it solved, and then it filled in the proper FOV.
Dave Allmon

Meade 12" LX600, William Optics GT81 IV, Stellarvue F080M3 (guidescope)
SBIG STF-8300EN, ASI 290mm mini (guide camera)
Raspberry Pi 4B 8GB Indi server, Raspberry Pi 4B 4GB test server
Linux client
2 months 4 weeks ago #72739

Please Log in or Create an account to join the conversation.

Time to create page: 1.240 seconds