Just for information, on my linux laptop, i can use RealVNC to access the remote control but not Remmina, the connection succeed but is closed immediatly. That's odd because i used remmina with Astroberry without any issue. I have not tested with Remmina on Windows computer.

Val

Read More...

Thanks Jasem

1 . Now it's OK, i can't use RealVNC or Remmina with my laptop, but the web browser interface works. And I finally connect to remote desktop using VNC on Ipad. Everything is ok now.

2 . The first times, the location was always asking for GPS location (i don't have a GPS dongle in the Rpi4, only a RTC) but after a couple days, the default location is now the one i set in the database of Kstars. That's perfect for me.

Sorry to have bother

Read More...

Hi,

i started using Astroberry for 8 months now, and i purchased a Stellarmate OS last week to reward Jasem's great work.

I have a couple of points to use it.

  1. I can't connect stellarmate using RealVNC client, both on my Windows 10, linux PC and Ipad. This works great with any browser (but not with firefow on my Ipad), but i'd like to use the realVNC, which i am used, specially on my Ipad. I know i can use the stellarmate app but i prefer the kstars/Ekos interface.I have tried several adresses like stellarmate.local:6080, stellarmate.local:5900; 10.250.250.1:6080; 10.250.250.1:5900, but none of them works. The window is closed as soon as the connection succed. Same thing with Remmina with my Linux PC. I have seen that the VNC interface in the RASpi configuration is diabled, maybe i have to enable it.
  2. Another point : How set a permanent location in Kstars without GPS dongle. In Kstars, i have added my location in the database, but when i reboot my Rpi4, this location is never used by default.
Val

Read More...

OK thanks Jasem,

the settle setting should solve the star trails, i will let you know. I haven't notice it before as its default value works well before.

About the Zoom issue, i have tested it just a minute ago with a config (Canon DSLR, QHY guide camera and Simulated mount). Obviously, the plate solving does not work by day (in france), but i can zoom in and out as with version 3.5.4. The issue here occurs after a successful plate solving in the PA process, during every 3 or 4 nights since i have updated to 3.5.5. Tonight, the weather might be clear enough to give a shot on that issue, but will go worse and worse in the night (bad enough to make astrophotography not possible). Maybe tomorrow evening but not sure as the forecast in the next days are cloudy and rainny in western France.

But again thank you Jasem

Val
 

Read More...

thanks Jasem

1. i did not know that you can zoom with the mouse wheel (i will give a shot), i use the 2 buttons on the top left as on the picture viewer. This occurs only in the PA image viewer using my guiding camera, not with my DSLR. And not with regular align plate solving. I will give more informations (logs and picture) the next time i will take some pics, but the weather forecast are not good for the next days (and maybe the whole week)
 



2. I can't find this setting. Do you mean in Capture Module or in the Align Module ?

I am currently working at home, but i will try with my real setup in a few hours.

Thanks a lot

Read More...

Since the version 3.5.5, i have 2 issues in the PA process. I use a 240/60 guide scope with a QHY 5L-II mono.

  • I can't any more zoom in the 3rd image (used to choose a bright star for PA adjustment), neither in the regular window nor in the full screen window. Not a blocking point but it is useful to zoom in the selected star.
  • I have star trails in the 2nd and 3rd images. The plate solving works well despite these star trails. But the step when i choose a bright star is quite difficult as the star center is not well defined. I use the 600x speed to do it. I could use a lower speed (128x for my mount which is rather slow, there is not choice between these 2 speeds), but i suggest to add a option to delay the acquisition of the image after the slew, to avoid shakes of the tube. For example, 1 or 2 s should be fine to get the tube immobile.
The Polar alignement is a great feature, and works very well, my 2 issues are not blocking points as I said before.

Read More...

Hi,

if my memory is correct, i might have faced this issue a few month ago. in the log, i can see thisit happened when i pasted the index files in the folder (from a backup) instead of downloading them from the Align option window. If you had downloaded them, i am wrong and i don't what happens there. Maybe some more experiment users may answer better or propose some others solutions.

Val
 

Read More...

I see one point that could lead to some questions : if the guide is not exactly aligned with the primary scope or DSLR, the alignement might not be ok ? I am not sure at all, but i would say yes. Maybe someone else could better answer this question.

Read More...

Hi Paul,

So for me the Focus module runs well except the autofocus process, but i have not really tested it in the field. I have only tested it at home in a big town, without any mount. To sum up, up to now,i can focus in and out with the command but the autofocus routine does not work properly for fl around 55 50 and 45mm. But that's not really relevant as i have not tried it yet in the field, on a mount and under a good dark night. And i am not really familiar with the routine and its settings.

Read More...

Thanks Kevin, you solved my problem. The issue comes from the custom setting fn. 10 (shutter/AE lock button) to 1 (AE lock/AF). I had never really cared about this setting, i remember picking it up from somewhere on a forum.

About the M mode, i always set it to Manual.

Thanks again

Clear skies

Read More...

Hi everybody, i want to try some wide-field astrophotos with my canon 450D and the original lens (FL 18-55mm). But there is a limitation with the autofocus.

If i want to focus in and out using Ekos (Focus module), i have to set the autofocus on AF mode on the lens, this works well. But then i can't trigger capture because the camera autofocus gets confused with the dark. On the other hand, if i set the autofocus mode to Manual, i can capture but the focus routine of EKOS can't run as the lens can't be focused remotly with the focus module.

I have tried to find out a way or a setting to let the AF mode on the lens, without the camera autofocus, without success.

So my question is : do you know a way to do that, a setting in the camera or something else ?

Clear skies

Read More...

Photos are being loaded.