×
INDI Library v1.8.1 Released (09 Sep 2019)

Monthly maintenance release INDI v1.8.1

EQMod problems

4 months 2 days ago
Paul K
Fresh Boarder
Fresh Boarder
Posts: 11
More
Topic Author
EQMod problems #40906
Help me please? Maybe something will be clear to you from the video?

Please Log in or Create an account to join the conversation.

4 months 1 day ago
knro
Administrator
Administrator
Posts: 7342
Karma: 51
EQMod problems #40921
I noticed you were selecting "Slew" from the menu.. can you try "track"? is it same result? Track is same as slew but once it reaches destination is re-engages track. Slew does not re-engage tracking.

Jasem Mutlaq
Support INDI & Ekos; Get StellarMate Astrophotography Gadget.
How to Submit Logs when you have problems?
Add your observatory info

Please Log in or Create an account to join the conversation.

4 months 1 day ago
Paul K
Fresh Boarder
Fresh Boarder
Posts: 11
More
Topic Author
EQMod problems #40922
If you select "Track" The same happens.

Please Log in or Create an account to join the conversation.

4 months 1 day ago
wvreeven
Platinum Boarder
Platinum Boarder
Posts: 1071
Karma: 6
More
EQMod problems #40923

Paul K wrote: Where is the log?


See Jasem's signature under every comment he posts.

ASI1600MM-Pro Cooled and filter wheel with a SkyWatcher Esprit 80 ED on a SkyWatcher HEQ5-Pro

ASI1600MM-Pro Cooled and filter wheel with an 8" TS Ritchey-Chrétien on a SkyWatcher EQ6-R

Please Log in or Create an account to join the conversation.

4 months 1 hour ago
Paul K
Fresh Boarder
Fresh Boarder
Posts: 11
More
Topic Author
EQMod problems #40953
Hello!! See my log. I did everything as it was shown in the video by reference from Jasem
Attachments:

Please Log in or Create an account to join the conversation.

3 months 3 weeks ago
knro
Administrator
Administrator
Posts: 7342
Karma: 51
EQMod problems #41133
I keep seeing this in the logs:
Could not get data for name: "Земля" ( "Земля" )

What is it?

From the logs as well:
[2019-07-11T22:41:25.972 +05 INFO ][           org.kde.kstars.indi] - EQMod Mount :  "[INFO] Iterative Goto (1): RA diff = 13.74 arcsecs DE diff = 31.25 arcsecs "
[2019-07-11T22:41:25.974 +05 INFO ][           org.kde.kstars.indi] - EQMod Mount :  "[INFO] Iterative goto (1): slew mount to RA increment = 1176, DE increment = 178 "
[2019-07-11T22:41:25.974 +05 DEBG ][           org.kde.kstars.indi] - EQMod Mount : "[DEBUG] SlewTo() : deltaRA = 1176 deltaDE = 178 "

[2019-07-11T22:41:27.177 +05 INFO ][           org.kde.kstars.indi] - EQMod Mount :  "[INFO] Iterative Goto (2): RA diff = 1.15 arcsecs DE diff = 39.87 arcsecs "
[2019-07-11T22:41:27.180 +05 INFO ][           org.kde.kstars.indi] - EQMod Mount :  "[INFO] Iterative goto (2): slew mount to RA increment = 102, DE increment = 227 "
[2019-07-11T22:41:27.180 +05 DEBG ][           org.kde.kstars.indi] - EQMod Mount : "[DEBUG] SlewTo() : deltaRA = 102 deltaDE = 227 "

[2019-07-11T22:41:28.372 +05 INFO ][           org.kde.kstars.indi] - EQMod Mount :  "[INFO] Iterative Goto (3): RA diff = 1.15 arcsecs DE diff = 78.36 arcsecs "
[2019-07-11T22:41:28.374 +05 INFO ][           org.kde.kstars.indi] - EQMod Mount :  "[INFO] Iterative goto (3): slew mount to RA increment = 102, DE increment = 446 "
[2019-07-11T22:41:28.374 +05 DEBG ][           org.kde.kstars.indi] - EQMod Mount : "[DEBUG] SlewTo() : deltaRA = 102 deltaDE = 446 "

It appears there is a problem with your declination drive and/or encoders. Do you have significant backlash in DE? Is Reverse DEC property enabled? is DE backlash property checked? If yes, try to disable them and try again. So it's either some mechanical issues in the DE drive, or some DE settings that are causing this.

Jasem Mutlaq
Support INDI & Ekos; Get StellarMate Astrophotography Gadget.
How to Submit Logs when you have problems?
Add your observatory info

Please Log in or Create an account to join the conversation.

3 months 3 weeks ago
Paul K
Fresh Boarder
Fresh Boarder
Posts: 11
More
Topic Author
EQMod problems #41190
Thank you for your reply! Yes, I tried to change all these settings that you specified, all without result. What is written in the logs I do not know. The problem seems to be in the mount control unit itself. Apparently it is not designed to work in the Linux system, only for Windows, ascom.

Please Log in or Create an account to join the conversation.

3 months 3 weeks ago
wvreeven
Platinum Boarder
Platinum Boarder
Posts: 1071
Karma: 6
More
EQMod problems #41191
Which mount do you have exactly? I use EQMod with both my SkyWatcher HEQ5 and my SkyWatcher EQ6-R on Linux without any problems.


Wouter

ASI1600MM-Pro Cooled and filter wheel with a SkyWatcher Esprit 80 ED on a SkyWatcher HEQ5-Pro

ASI1600MM-Pro Cooled and filter wheel with an 8" TS Ritchey-Chrétien on a SkyWatcher EQ6-R

Please Log in or Create an account to join the conversation.

3 months 3 weeks ago
Paul K
Fresh Boarder
Fresh Boarder
Posts: 11
More
Topic Author
EQMod problems #41193
I use a bipolar motor kit and an EqDream control unit from Astroimpex developers to mount the EQ5. Astroimpex no longer exists, as well as support from them. This project is based on EqMod. I enclose a photo of this system. I think about replacing it if the problem is not solved.

Please Log in or Create an account to join the conversation.

3 months 3 weeks ago
Paul K
Fresh Boarder
Fresh Boarder
Posts: 11
More
Topic Author
EQMod problems #41194
EqDream
Attachments:

Please Log in or Create an account to join the conversation.

3 months 3 weeks ago
wvreeven
Platinum Boarder
Platinum Boarder
Posts: 1071
Karma: 6
More
EQMod problems #41197
In the first picture I see a serial to USB converter. Do you use that or do you connect the mount to your Linux machine via an EQDir cable (i.e. not using the hand controller)? The reason I ask is that Linux is more picky about the type of serial to USB converter used than is Windows so perhaps your troubles originate there.


Wouter

ASI1600MM-Pro Cooled and filter wheel with a SkyWatcher Esprit 80 ED on a SkyWatcher HEQ5-Pro

ASI1600MM-Pro Cooled and filter wheel with an 8" TS Ritchey-Chrétien on a SkyWatcher EQ6-R

Please Log in or Create an account to join the conversation.

3 months 3 weeks ago
Paul K
Fresh Boarder
Fresh Boarder
Posts: 11
More
Topic Author
EQMod problems #41199
Yes, I use this EQDir cable! How to be, then? How to connect in another way?

Please Log in or Create an account to join the conversation.

Time to create page: 0.694 seconds