Mindaugas replied to the topic 'DIY focuser issues' in the forum. 2 years ago

No, no difference... lowered Vref to 0.15V . But maybe there is something wrong with board? Btw I am using this one of these type of boards www.amazon.com/Stepper-Motor-Driver-Cont...graver/dp/B074FT52T3 . Plus when I connect focuser on Ekos, on Arduino Nano Rx and TX leds starts blinking. Maybe that would help ..

Read More...

Mindaugas replied to the topic 'DIY focuser issues' in the forum. 2 years ago

Thanks for suggestion, but Vref is 0.26V. But yes, it gets hot if it stays idle.

Read More...

Mindaugas created a new topic ' DIY focuser issues' in the forum. 2 years ago

Hi guys,
I hope you're all safe and happy holiday season to you all!

The problem I am facing is that my step motor (Nema 17) doesn't react at all to any command on Ekos. My setup is: control (Ekos on raspberi pi4) , motor is connected to arduino nano (have both (and tried) controllers: A4998 and DRV 8825). Tried few build like this github.com/Hansastro/Focuser link1 and Arduino Focuser Pro (v.1) . Everything connects perfectly, no errors . Moonlite focuser library starts without a problem, but when I try to focus in or focus out , motor seems want to start (does small 'tick') but thats it. Ekos shows that focuser reached desired position , no errors in logs either. Tested motor itself with other simple code , it is working normally. Just don't understand what could be wrong here . Thanks for any idea/suggestion in advance!

regards,

Mindaugas

Read More...

Jeeze Spartacus, +1 Kudos for you! You saved a day :) (sad that I didn't ask a day/few days ago on this forum). Everything is working, thanks all for your time :)

Read More...

Ok, the log output is :
[2020-08-23T14:47:13.827 EEST INFO ][ org.kde.kstars] - Welcome to KStars 3.4.3
[2020-08-23T14:47:13.828 EEST INFO ][ org.kde.kstars] - Build: 2020-08-23T01:00:23Z
[2020-08-23T14:47:13.828 EEST INFO ][ org.kde.kstars] - OS: "ubuntu"
[2020-08-23T14:47:13.828 EEST INFO ][ org.kde.kstars] - API: "arm64-little_endian-lp64"
[2020-08-23T14:47:13.828 EEST INFO ][ org.kde.kstars] - Arch: "arm64"
[2020-08-23T14:47:13.828 EEST INFO ][ org.kde.kstars] - Kernel Type: "linux"
[2020-08-23T14:47:13.828 EEST INFO ][ org.kde.kstars] - Kernel Version: "5.4.0-1015-raspi"
[2020-08-23T14:47:13.828 EEST INFO ][ org.kde.kstars] - Qt Version: 5.12.8
[2020-08-23T14:47:14.255 EEST DEBG ][ org.kde.kstars] - Opened the User DB. Ready.
[2020-08-23T14:47:14.539 EEST INFO ][ org.kde.kstars] - Processing "unnamedstars.dat" , HTMesh Level 3
[2020-08-23T14:47:14.539 EEST INFO ][ org.kde.kstars] - Sky Mesh Size: 512
[2020-08-23T14:47:14.592 EEST INFO ][ org.kde.kstars] - Loaded DSO catalog file: "unnamedstars.dat"
[2020-08-23T14:47:15.220 EEST WARN ][ org.kde.kstars] - "Star HD20,794 not found."
[2020-08-23T14:47:15.246 EEST WARN ][ org.kde.kstars] - "Star HD98,230 not found."
[2020-08-23T14:47:15.271 EEST DEBG ][ default] - File opened: "/usr/share/kstars/ngcic.dat"
[2020-08-23T14:47:15.271 EEST INFO ][ org.kde.kstars] - Loading NGC/IC objects
[2020-08-23T14:47:16.187 EEST DEBG ][ default] - File opened: "/home/ubuntu/.local/share/kstars/comets.dat"
[2020-08-23T14:47:16.437 EEST WARN ][ org.kde.kstars] - "Object named Pluto not found"
[2020-08-23T14:47:16.441 EEST WARN ][ org.kde.kstars] - "Object named NGC 6050A not found"
[2020-08-23T14:47:16.442 EEST WARN ][ org.kde.kstars] - "Object named Pluto not found"
[2020-08-23T14:47:16.455 EEST WARN ][ org.kde.kstars] - "Object named Pluto not found"
[2020-08-23T14:47:16.455 EEST WARN ][ org.kde.kstars] - "Object named Pluto not found"
[2020-08-23T14:47:16.456 EEST WARN ][ org.kde.kstars] - "Object named Pluto not found"
[2020-08-23T14:47:16.456 EEST WARN ][ org.kde.kstars] - "Object named Ceres not found"
[2020-08-23T14:47:16.456 EEST WARN ][ org.kde.kstars] - "Object named Pallas not found"
[2020-08-23T14:47:16.456 EEST WARN ][ org.kde.kstars] - "Object named Vesta not found"
[2020-08-23T14:47:16.456 EEST WARN ][ org.kde.kstars] - "Object named Cybele not found"
[2020-08-23T14:47:16.456 EEST WARN ][ org.kde.kstars] - "Object named Psyche not found"
[2020-08-23T14:47:16.457 EEST WARN ][ org.kde.kstars] - "Object named Juno not found"
[2020-08-23T14:47:16.457 EEST WARN ][ org.kde.kstars] - "Object named Themis not found"
[2020-08-23T14:47:16.457 EEST WARN ][ org.kde.kstars] - "Object named Astraea not found"
[2020-08-23T14:47:16.457 EEST WARN ][ org.kde.kstars] - "Object named Lumen not found"
[2020-08-23T14:47:16.457 EEST WARN ][ org.kde.kstars] - "Object named Ida not found"
[2020-08-23T14:47:16.457 EEST WARN ][ org.kde.kstars] - "Object named Mathilde not found"
[2020-08-23T14:47:16.457 EEST WARN ][ org.kde.kstars] - "Object named Eros (1898 DQ) not found"
[2020-08-23T14:47:16.458 EEST WARN ][ org.kde.kstars] - "Object named Hektor (1907 XM) not found"
[2020-08-23T14:47:16.468 EEST WARN ][ org.kde.kstars] - "Object named Pluto not found"
[2020-08-23T14:47:16.468 EEST WARN ][ org.kde.kstars] - "Object named Pluto not found"
[2020-08-23T14:47:16.469 EEST WARN ][ org.kde.kstars] - "Object named Pluto not found"
[2020-08-23T14:47:16.469 EEST WARN ][ org.kde.kstars] - "Object named Ceres not found"
[2020-08-23T14:47:16.469 EEST WARN ][ org.kde.kstars] - "Object named Pallas not found"
[2020-08-23T14:47:16.469 EEST WARN ][ org.kde.kstars] - "Object named Vesta not found"
[2020-08-23T14:47:16.469 EEST WARN ][ org.kde.kstars] - "Object named Cybele not found"
[2020-08-23T14:47:16.469 EEST WARN ][ org.kde.kstars] - "Object named Psyche not found"
[2020-08-23T14:47:16.470 EEST WARN ][ org.kde.kstars] - "Object named Juno not found"
[2020-08-23T14:47:16.470 EEST WARN ][ org.kde.kstars] - "Object named Themis not found"
[2020-08-23T14:47:16.470 EEST WARN ][ org.kde.kstars] - "Object named Astraea not found"
[2020-08-23T14:47:16.470 EEST WARN ][ org.kde.kstars] - "Object named Lumen not found"
[2020-08-23T14:47:16.470 EEST WARN ][ org.kde.kstars] - "Object named Ida not found"
[2020-08-23T14:47:16.470 EEST WARN ][ org.kde.kstars] - "Object named Mathilde not found"
[2020-08-23T14:47:16.470 EEST WARN ][ org.kde.kstars] - "Object named Eros (1898 DQ) not found"
[2020-08-23T14:47:16.471 EEST WARN ][ org.kde.kstars] - "Object named Hektor (1907 XM) not found"
[2020-08-23T14:47:16.565 EEST WARN ][ default] - Icon theme "elementary" not found.
[2020-08-23T14:47:16.567 EEST WARN ][ default] - Invalid Context= "Legacy" line for icon theme: "/usr/share/icons/Adwaita/8x8/legacy/"
[2020-08-23T14:47:16.568 EEST WARN ][ default] - Invalid Context= "Legacy" line for icon theme: "/usr/share/icons/Adwaita/16x16/legacy/"
[2020-08-23T14:47:16.568 EEST WARN ][ default] - Invalid Context= "UI" line for icon theme: "/usr/share/icons/Adwaita/16x16/ui/"
[2020-08-23T14:47:16.568 EEST WARN ][ default] - Invalid Context= "Legacy" line for icon theme: "/usr/share/icons/Adwaita/22x22/legacy/"
[2020-08-23T14:47:16.569 EEST WARN ][ default] - Invalid Context= "Legacy" line for icon theme: "/usr/share/icons/Adwaita/24x24/legacy/"
[2020-08-23T14:47:16.569 EEST WARN ][ default] - Invalid Context= "UI" line for icon theme: "/usr/share/icons/Adwaita/24x24/ui/"
[2020-08-23T14:47:16.570 EEST WARN ][ default] - Invalid Context= "Legacy" line for icon theme: "/usr/share/icons/Adwaita/32x32/legacy/"
[2020-08-23T14:47:16.570 EEST WARN ][ default] - Invalid Context= "UI" line for icon theme: "/usr/share/icons/Adwaita/32x32/ui/"
[2020-08-23T14:47:16.570 EEST WARN ][ default] - Invalid Context= "Legacy" line for icon theme: "/usr/share/icons/Adwaita/48x48/legacy/"
[2020-08-23T14:47:16.570 EEST WARN ][ default] - Invalid Context= "UI" line for icon theme: "/usr/share/icons/Adwaita/48x48/ui/"
[2020-08-23T14:47:16.571 EEST WARN ][ default] - Invalid Context= "Legacy" line for icon theme: "/usr/share/icons/Adwaita/64x64/legacy/"
[2020-08-23T14:47:16.571 EEST WARN ][ default] - Invalid Context= "UI" line for icon theme: "/usr/share/icons/Adwaita/64x64/ui/"
[2020-08-23T14:47:16.571 EEST WARN ][ default] - Invalid Context= "Legacy" line for icon theme: "/usr/share/icons/Adwaita/96x96/legacy/"
[2020-08-23T14:47:16.572 EEST WARN ][ default] - Invalid Context= "UI" line for icon theme: "/usr/share/icons/Adwaita/96x96/ui/"
[2020-08-23T14:47:16.572 EEST WARN ][ default] - Invalid Context= "Legacy" line for icon theme: "/usr/share/icons/Adwaita/256x256/legacy/"
[2020-08-23T14:47:16.572 EEST WARN ][ default] - Invalid Context= "Legacy" line for icon theme: "/usr/share/icons/Adwaita/512x512/legacy/"
[2020-08-23T14:47:16.573 EEST WARN ][ default] - Invalid Context= "Legacy" line for icon theme: "/usr/share/icons/Adwaita/scalable/legacy/"
[2020-08-23T14:47:16.573 EEST WARN ][ default] - Invalid Context= "UI" line for icon theme: "/usr/share/icons/Adwaita/scalable/ui/"
[2020-08-23T14:47:16.574 EEST WARN ][ default] - Icon theme "gnome" not found.
[2020-08-23T14:47:16.597 EEST DEBG ][ org.kde.kstars] - Paths to color scheme : ("/usr/share/kstars/themes")
[2020-08-23T14:47:16.680 EEST DEBG ][ org.kde.kstars] - Reporting new timestep value: 60
[2020-08-23T14:47:18.216 EEST DEBG ][ org.kde.kstars] - Starting the timer
[2020-08-23T14:47:19.186 EEST DEBG ][ org.kde.kstars] - Date/Time is: "Sun Aug 23 11:47:17 2020 GMT"
[2020-08-23T14:47:19.186 EEST DEBG ][ org.kde.kstars] - Location: "Vilnius, Lithuania"
[2020-08-23T14:47:19.186 EEST DEBG ][ org.kde.kstars] - TZ0: 2 TZ: 2
[2020-08-23T14:47:19.256 EEST DEBG ][ org.kde.kstars] - "Black Body" :: "/usr/share/kstars/themes/blackbody.colors"
[2020-08-23T14:47:19.407 EEST DEBG ][ default] - glibc >= 2.1 detected. Using GNU extension sincos()
[2020-08-23T14:47:19.425 EEST DEBG ][ default] - static bool LibSecretKeyring::findPassword(const QString&, const QString&, QKeychain::JobPrivate*)
[2020-08-23T14:47:22.217 EEST DEBG ][ default] - File opened: "/home/ubuntu/.local/share/kstars/asteroids.dat"
[2020-08-23T14:47:24.005 EEST DEBG ][ default] - File opened: "/home/ubuntu/.local/share/kstars/comets.dat"
[2020-08-23T14:47:44.237 EEST DEBG ][ org.kde.kstars.ekos] - Resetting Ekos Manager...
[2020-08-23T14:47:44.294 EEST INFO ][ org.kde.kstars.ekos] - "Starting INDI services..."
[2020-08-23T14:47:44.296 EEST DEBG ][ org.kde.kstars.indi] - INDI: Starting local drivers...
[2020-08-23T14:47:44.296 EEST DEBG ][ org.kde.kstars.indi] - Starting INDI Server: ("-v", "-p", "7624", "-m", "300", "-r", "0", "-f", "/tmp/indififof60a7473") -f "/tmp/indififof60a7473"
[2020-08-23T14:47:44.314 EEST DEBG ][ org.kde.kstars.indi] - INDI Server Started? true
[2020-08-23T14:47:44.315 EEST DEBG ][ org.kde.kstars.indi] - INDI: INDI Server started locally on port 7624
[2020-08-23T14:47:44.315 EEST DEBG ][ org.kde.kstars.indi] - Starting INDI Driver "indi_eqmod_telescope"
[2020-08-23T14:47:44.316 EEST DEBG ][ org.kde.kstars.indi] - Starting INDI Driver "indi_simulator_ccd"
[2020-08-23T14:47:44.316 EEST DEBG ][ org.kde.kstars.indi] - Adding managed driver "EQMod Mount"
[2020-08-23T14:47:44.316 EEST DEBG ][ org.kde.kstars.indi] - Adding managed driver "CCD Simulator"
[2020-08-23T14:47:44.317 EEST DEBG ][ org.kde.kstars.indi] - INDIListener: Adding a new client manager to INDI listener..
[2020-08-23T14:47:44.318 EEST DEBG ][ org.kde.kstars.indi] - INDI: Connecting to local INDI server on port 7624 ...
[2020-08-23T14:47:44.319 EEST DEBG ][ org.kde.kstars.indi] - INDI server connected.
[2020-08-23T14:47:44.319 EEST DEBG ][ org.kde.kstars.indi] - Connection to INDI server is successful
[2020-08-23T14:47:44.320 EEST INFO ][ org.kde.kstars.ekos] - "INDI services started on port 7624."
[2020-08-23T14:47:44.337 EEST DEBG ][ org.kde.kstars.indi] - INDI Server: "2020-08-23T11:47:44: startup: /usr/bin/indiserver -v -p 7624 -m 300 -r 0 -f /tmp/indififof60a7473 "
[2020-08-23T14:47:44.337 EEST DEBG ][ org.kde.kstars.indi] - INDI Server: "2020-08-23T11:47:44: listening to port 7624 on fd 3"
[2020-08-23T14:47:44.337 EEST DEBG ][ org.kde.kstars.indi] - INDI Server: "FIFO: start indi_eqmod_telescope -n \"EQMod Mount\""
[2020-08-23T14:47:44.337 EEST DEBG ][ org.kde.kstars.indi] - INDI Server: "With name: EQMod Mount"
[2020-08-23T14:47:44.338 EEST DEBG ][ org.kde.kstars.indi] - INDI Server: "FIFO: Starting driver indi_eqmod_telescope"
[2020-08-23T14:47:44.338 EEST DEBG ][ org.kde.kstars.indi] - INDI Server: "2020-08-23T11:47:44: Driver indi_eqmod_telescope: pid=5002 rfd=4 wfd=7 efd=8"
[2020-08-23T14:47:44.338 EEST DEBG ][ org.kde.kstars.indi] - INDI Server: "FIFO: start indi_simulator_ccd"
[2020-08-23T14:47:44.338 EEST DEBG ][ org.kde.kstars.indi] - INDI Server: "FIFO: Starting driver indi_simulator_ccd"
[2020-08-23T14:47:44.339 EEST DEBG ][ org.kde.kstars.indi] - INDI Server: "2020-08-23T11:47:44: Driver indi_simulator_ccd: pid=5003 rfd=5 wfd=10 efd=11"
[2020-08-23T14:47:44.340 EEST DEBG ][ org.kde.kstars.indi] - INDI Server: "2020-08-23T11:47:44: Client 6: new arrival from 127.0.0.1:47368 - welcome!"
[2020-08-23T14:47:44.340 EEST DEBG ][ org.kde.kstars.indi] - INDI Server: ""
[2020-08-23T14:47:44.357 EEST DEBG ][ org.kde.kstars.indi] - Received new device CCD Simulator
[2020-08-23T14:47:44.380 EEST DEBG ][ org.kde.kstars.indi] - INDI Server: "2020-08-23T11:47:44: Driver indi_simulator_ccd: snooping on Telescope Simulator.EQUATORIAL_EOD_COORD"
[2020-08-23T14:47:44.380 EEST DEBG ][ org.kde.kstars.indi] - INDI Server: "2020-08-23T11:47:44: Driver indi_simulator_ccd: snooping on Telescope Simulator.TELESCOPE_INFO"
[2020-08-23T14:47:44.380 EEST DEBG ][ org.kde.kstars.indi] - INDI Server: "2020-08-23T11:47:44: Driver indi_simulator_ccd: snooping on Telescope Simulator.GEOGRAPHIC_COORD"
[2020-08-23T14:47:44.381 EEST DEBG ][ org.kde.kstars.indi] - INDI Server: "2020-08-23T11:47:44: Driver indi_simulator_ccd: snooping on Telescope Simulator.TELESCOPE_PIER_SIDE"
[2020-08-23T14:47:44.381 EEST DEBG ][ org.kde.kstars.indi] - INDI Server: "2020-08-23T11:47:44: Driver indi_simulator_ccd: snooping on Rotator Simulator.ABS_ROTATOR_ANGLE"
[2020-08-23T14:47:44.381 EEST DEBG ][ org.kde.kstars.indi] - INDI Server: "2020-08-23T11:47:44: Driver indi_simulator_ccd: snooping on Focuser Simulator.ABS_FOCUS_POSITION"
[2020-08-23T14:47:44.381 EEST DEBG ][ org.kde.kstars.indi] - INDI Server: "2020-08-23T11:47:44: Driver indi_simulator_ccd: snooping on Focuser Simulator.FOCUS_TEMPERATURE"
[2020-08-23T14:47:44.381 EEST DEBG ][ org.kde.kstars.indi] - INDI Server: "2020-08-23T11:47:44: Driver indi_simulator_ccd: snooping on CCD Simulator.FILTER_SLOT"
[2020-08-23T14:47:44.381 EEST DEBG ][ org.kde.kstars.indi] - INDI Server: "2020-08-23T11:47:44: Driver indi_simulator_ccd: snooping on CCD Simulator.FILTER_NAME"
[2020-08-23T14:47:44.381 EEST DEBG ][ org.kde.kstars.indi] - INDI Server: "2020-08-23T11:47:44: Driver indi_simulator_ccd: snooping on SQM.SKY_QUALITY"
[2020-08-23T14:47:44.381 EEST DEBG ][ org.kde.kstars.indi] - INDI Server: "2020-08-23T11:47:44: Driver indi_simulator_ccd: snooping on Focuser Simulator.FWHM"
[2020-08-23T14:47:44.382 EEST DEBG ][ org.kde.kstars.indi] - INDI Server: "2020-08-23T11:47:44: Driver indi_eqmod_telescope: snooping on GPS Simulator.GEOGRAPHIC_COORD"
[2020-08-23T14:47:44.382 EEST DEBG ][ org.kde.kstars.indi] - INDI Server: "2020-08-23T11:47:44: Driver indi_eqmod_telescope: snooping on GPS Simulator.TIME_UTC"
[2020-08-23T14:47:44.382 EEST DEBG ][ org.kde.kstars.indi] - INDI Server: "2020-08-23T11:47:44: Driver indi_eqmod_telescope: snooping on Dome Simulator.DOME_PARK"
[2020-08-23T14:47:44.382 EEST DEBG ][ org.kde.kstars.indi] - INDI Server: "2020-08-23T11:47:44: Driver indi_eqmod_telescope: snooping on Dome Simulator.DOME_SHUTTER"
[2020-08-23T14:47:44.382 EEST DEBG ][ org.kde.kstars.indi] - INDI Server: "2020-08-23T11:47:44: Driver indi_eqmod_telescope: Using prefix /usr/share/indi//indi_eqmod_sk.xml"
[2020-08-23T14:47:44.382 EEST DEBG ][ org.kde.kstars.indi] - INDI Server: "2020-08-23T11:47:44: Driver indi_eqmod_telescope: Using prefix /usr/share/indi//indi_align_sk.xml"
[2020-08-23T14:47:44.382 EEST DEBG ][ org.kde.kstars.indi] - INDI Server: "2020-08-23T11:47:44: Driver indi_eqmod_telescope: Using prefix /usr/share/indi//indi_eqmod_simulator_sk.xml"
[2020-08-23T14:47:44.383 EEST DEBG ][ org.kde.kstars.indi] - INDI Server: "2020-08-23T11:47:44: Driver indi_eqmod_telescope: Using prefix /usr/share/indi//indi_eqmod_scope_limits_sk.xml"
[2020-08-23T14:47:44.383 EEST DEBG ][ org.kde.kstars.indi] - INDI Server: "2020-08-23T11:47:44: Driver indi_eqmod_telescope: EnumeratePlugins - found plugin SVD Math Plugin"
[2020-08-23T14:47:44.383 EEST DEBG ][ org.kde.kstars.indi] - INDI Server: "2020-08-23T11:47:44: Driver indi_simulator_ccd: snooping on EQMod Mount.EQUATORIAL_EOD_COORD"
[2020-08-23T14:47:44.383 EEST DEBG ][ org.kde.kstars.indi] - INDI Server: "2020-08-23T11:47:44: Driver indi_simulator_ccd: snooping on EQMod Mount.TELESCOPE_INFO"
[2020-08-23T14:47:44.383 EEST DEBG ][ org.kde.kstars.indi] - INDI Server: "2020-08-23T11:47:44: Driver indi_simulator_ccd: snooping on EQMod Mount.GEOGRAPHIC_COORD"
[2020-08-23T14:47:44.384 EEST DEBG ][ org.kde.kstars.indi] - INDI Server: ""
[2020-08-23T14:47:44.385 EEST DEBG ][ org.kde.kstars.indi] - INDIListener: New device CCD Simulator
[2020-08-23T14:47:44.386 EEST INFO ][ org.kde.kstars.ekos] - Ekos received a new device: "CCD Simulator"
[2020-08-23T14:47:44.387 EEST DEBG ][ org.kde.kstars.indi] - Received new device EQMod Mount
[2020-08-23T14:47:44.388 EEST DEBG ][ org.kde.kstars.indi] - < CCD Simulator >: < CONNECTION >
[2020-08-23T14:47:44.391 EEST DEBG ][ org.kde.kstars.indi] - < CCD Simulator >: < DRIVER_INFO >
[2020-08-23T14:47:44.402 EEST DEBG ][ org.kde.kstars.indi] - < CCD Simulator >: < POLLING_PERIOD >
[2020-08-23T14:47:44.405 EEST DEBG ][ org.kde.kstars.indi] - < CCD Simulator >: < DEBUG >
[2020-08-23T14:47:44.407 EEST DEBG ][ org.kde.kstars.indi] - < CCD Simulator >: < CONFIG_PROCESS >
[2020-08-23T14:47:44.414 EEST DEBG ][ org.kde.kstars.indi] - INDIListener: New device EQMod Mount
[2020-08-23T14:47:44.414 EEST INFO ][ org.kde.kstars.ekos] - Ekos received a new device: "EQMod Mount"
[2020-08-23T14:47:44.418 EEST DEBG ][ org.kde.kstars.indi] - < EQMod Mount >: < CONNECTION >
[2020-08-23T14:47:44.420 EEST DEBG ][ org.kde.kstars.indi] - < EQMod Mount >: < DRIVER_INFO >
[2020-08-23T14:47:44.429 EEST DEBG ][ org.kde.kstars.indi] - < EQMod Mount >: < POLLING_PERIOD >
[2020-08-23T14:47:44.433 EEST DEBG ][ org.kde.kstars.indi] - < EQMod Mount >: < ALIGNMENT_POINT_MANDATORY_NUMBERS >
[2020-08-23T14:47:44.446 EEST DEBG ][ org.kde.kstars.indi] - < CCD Simulator >: < ACTIVE_DEVICES >
[2020-08-23T14:47:44.455 EEST DEBG ][ org.kde.kstars.indi] - < EQMod Mount >: < ALIGNMENT_POINT_OPTIONAL_BINARY_BLOB >
[2020-08-23T14:47:44.458 EEST DEBG ][ org.kde.kstars.indi] - < EQMod Mount >: < ALIGNMENT_POINTSET_SIZE >
[2020-08-23T14:47:44.461 EEST DEBG ][ org.kde.kstars.indi] - < EQMod Mount >: < ALIGNMENT_POINTSET_CURRENT_ENTRY >
[2020-08-23T14:47:44.494 EEST DEBG ][ org.kde.kstars.indi] - INDI Server: "2020-08-23T11:47:44: Client 9: new arrival from 127.0.0.1:47370 - welcome!"
[2020-08-23T14:47:44.495 EEST DEBG ][ org.kde.kstars.indi] - INDI Server: "2020-08-23T11:47:44: Client 12: new arrival from 127.0.0.1:47372 - welcome!"
[2020-08-23T14:47:44.495 EEST DEBG ][ org.kde.kstars.indi] - INDI Server: "2020-08-23T11:47:44: Client 13: new arrival from 127.0.0.1:47374 - welcome!"
[2020-08-23T14:47:44.495 EEST DEBG ][ org.kde.kstars.indi] - INDI Server: ""
[2020-08-23T14:47:44.529 EEST DEBG ][ org.kde.kstars.indi] - < EQMod Mount >: < ALIGNMENT_POINTSET_ACTION >
[2020-08-23T14:47:44.535 EEST DEBG ][ org.kde.kstars.indi] - < EQMod Mount >: < ALIGNMENT_POINTSET_COMMIT >
[2020-08-23T14:47:44.537 EEST DEBG ][ org.kde.kstars.indi] - < EQMod Mount >: < ALIGNMENT_SUBSYSTEM_MATH_PLUGINS >
[2020-08-23T14:47:44.539 EEST DEBG ][ org.kde.kstars.indi] - < EQMod Mount >: < ALIGNMENT_SUBSYSTEM_MATH_PLUGIN_INITIALISE >
[2020-08-23T14:47:44.541 EEST DEBG ][ org.kde.kstars.indi] - < EQMod Mount >: < ALIGNMENT_SUBSYSTEM_ACTIVE >
[2020-08-23T14:47:44.543 EEST DEBG ][ org.kde.kstars.indi] - < EQMod Mount >: < DEBUG >
[2020-08-23T14:47:44.545 EEST DEBG ][ org.kde.kstars.indi] - < EQMod Mount >: < SIMULATION >
[2020-08-23T14:47:44.547 EEST DEBG ][ org.kde.kstars.indi] - < EQMod Mount >: < CONFIG_PROCESS >
[2020-08-23T14:47:44.550 EEST INFO ][ org.kde.kstars.indi] - EQMod Mount : "[INFO] Debug is enabled. "
[2020-08-23T14:47:44.550 EEST DEBG ][ org.kde.kstars.indi] - < EQMod Mount >: < DEBUG_LEVEL >
[2020-08-23T14:47:44.552 EEST DEBG ][ org.kde.kstars.indi] - < EQMod Mount >: < LOGGING_LEVEL >
[2020-08-23T14:47:44.555 EEST DEBG ][ org.kde.kstars.indi] - < EQMod Mount >: < LOG_OUTPUT >
[2020-08-23T14:47:44.559 EEST DEBG ][ org.kde.kstars.indi] - < CCD Simulator >: < SIMULATOR_SETTINGS >
[2020-08-23T14:47:44.597 EEST DEBG ][ org.kde.kstars.indi] - < CCD Simulator >: < EQUATORIAL_PE >
[2020-08-23T14:47:44.600 EEST DEBG ][ org.kde.kstars.indi] - < CCD Simulator >: < SIM_FOCUSING >
[2020-08-23T14:47:44.608 EEST DEBG ][ org.kde.kstars.indi] - < CCD Simulator >: < SIMULATE_RGB >
[2020-08-23T14:47:44.610 EEST DEBG ][ org.kde.kstars.indi] - < CCD Simulator >: < CCD_SIMULATE_CRASH >
[2020-08-23T14:47:44.612 EEST DEBG ][ org.kde.kstars.indi] - < EQMod Mount >: < CONNECTION_MODE >
[2020-08-23T14:47:44.615 EEST DEBG ][ org.kde.kstars.indi] - < EQMod Mount >: < DEVICE_PORT >
[2020-08-23T14:47:44.620 EEST DEBG ][ org.kde.kstars.indi] - < EQMod Mount >: < DEVICE_BAUD_RATE >
[2020-08-23T14:47:44.622 EEST DEBG ][ org.kde.kstars.indi] - < EQMod Mount >: < DEVICE_AUTO_SEARCH >
[2020-08-23T14:47:44.624 EEST DEBG ][ org.kde.kstars.indi] - < EQMod Mount >: < DEVICE_PORT_SCAN >
[2020-08-23T14:47:44.625 EEST DEBG ][ org.kde.kstars.indi] - < EQMod Mount >: < SYSTEM_PORTS >
[2020-08-23T14:47:44.628 EEST INFO ][ org.kde.kstars.ekos] - "CCD Simulator" Version: "1.0" Interface: 22 is connected.
[2020-08-23T14:47:44.628 EEST DEBG ][ org.kde.kstars.ekos] - 1 devices connected out of 2
[2020-08-23T14:47:44.724 EEST DEBG ][ org.kde.kstars.indi] - < CCD Simulator >: < CCD_EXPOSURE >
[2020-08-23T14:47:44.831 EEST INFO ][ org.kde.kstars.ekos.focus] - "Idle."
[2020-08-23T14:47:44.916 EEST INFO ][ org.kde.kstars.ekos.align] - "Idle."
[2020-08-23T14:47:44.946 EEST INFO ][ org.kde.kstars.ekos.align] - "World Coordinate System (WCS) is enabled. CCD rotation must be set either manually in the CCD driver or by solving an image before proceeding to capture any further images, otherwise the WCS information may be invalid."
[2020-08-23T14:47:45.111 EEST INFO ][ org.kde.kstars.ekos] - "CCD Simulator is online."
[2020-08-23T14:47:45.115 EEST DEBG ][ org.kde.kstars.indi] - < CCD Simulator >: < CCD_ABORT_EXPOSURE >
[2020-08-23T14:47:45.117 EEST DEBG ][ org.kde.kstars.indi] - < CCD Simulator >: < CCD_FRAME >
[2020-08-23T14:47:45.123 EEST DEBG ][ org.kde.kstars.indi] - < CCD Simulator >: < CCD_BINNING >
[2020-08-23T14:47:45.127 EEST DEBG ][ org.kde.kstars.indi] - < CCD Simulator >: < FITS_HEADER >
[2020-08-23T14:47:45.131 EEST DEBG ][ org.kde.kstars.indi] - < CCD Simulator >: < GUIDER_EXPOSURE >
[2020-08-23T14:47:45.135 EEST DEBG ][ org.kde.kstars.indi] - < CCD Simulator >: < GUIDER_ABORT_EXPOSURE >
[2020-08-23T14:47:45.141 EEST DEBG ][ org.kde.kstars.indi] - < CCD Simulator >: < GUIDER_FRAME >
[2020-08-23T14:47:45.148 EEST DEBG ][ org.kde.kstars.indi] - < CCD Simulator >: < CCD_TEMPERATURE >
[2020-08-23T14:47:45.152 EEST DEBG ][ org.kde.kstars.indi] - < CCD Simulator >: < CCD_INFO >
[2020-08-23T14:47:45.161 EEST DEBG ][ org.kde.kstars.indi] - < CCD Simulator >: < GUIDER_INFO >
[2020-08-23T14:47:45.168 EEST DEBG ][ org.kde.kstars.indi] - < CCD Simulator >: < GUIDER_BINNING >
[2020-08-23T14:47:45.173 EEST DEBG ][ org.kde.kstars.indi] - < CCD Simulator >: < CCD_COMPRESSION >
[2020-08-23T14:47:45.175 EEST DEBG ][ org.kde.kstars.indi] - < CCD Simulator >: < CCD1 >
[2020-08-23T14:47:45.178 EEST DEBG ][ org.kde.kstars.indi] - < CCD Simulator >: < GUIDER_COMPRESSION >
[2020-08-23T14:47:45.180 EEST DEBG ][ org.kde.kstars.indi] - < CCD Simulator >: < CCD2 >
[2020-08-23T14:47:45.183 EEST DEBG ][ org.kde.kstars.indi] - < CCD Simulator >: < TELESCOPE_TIMED_GUIDE_NS >
[2020-08-23T14:47:45.188 EEST DEBG ][ org.kde.kstars.indi] - < CCD Simulator >: < TELESCOPE_TIMED_GUIDE_WE >
[2020-08-23T14:47:45.189 EEST INFO ][ org.kde.kstars.ekos] - "Guider port from CCD Simulator is ready."
[2020-08-23T14:47:45.203 EEST DEBG ][ org.kde.kstars.indi] - < CCD Simulator >: < CCD_FRAME_TYPE >
[2020-08-23T14:47:45.205 EEST DEBG ][ org.kde.kstars.indi] - < CCD Simulator >: < CCD_FRAME_RESET >
[2020-08-23T14:47:45.206 EEST DEBG ][ org.kde.kstars.indi] - < CCD Simulator >: < GUIDER_FRAME_TYPE >
[2020-08-23T14:47:45.208 EEST DEBG ][ org.kde.kstars.indi] - < CCD Simulator >: < TELESCOPE_TYPE >
[2020-08-23T14:47:45.210 EEST DEBG ][ org.kde.kstars.indi] - < CCD Simulator >: < WCS_CONTROL >
[2020-08-23T14:47:45.212 EEST DEBG ][ org.kde.kstars.indi] - < CCD Simulator >: < UPLOAD_MODE >
[2020-08-23T14:47:45.214 EEST DEBG ][ org.kde.kstars.indi] - < CCD Simulator >: < UPLOAD_SETTINGS >
[2020-08-23T14:47:45.218 EEST DEBG ][ org.kde.kstars.indi] - < CCD Simulator >: < CCD_VIDEO_STREAM >
[2020-08-23T14:47:45.220 EEST DEBG ][ org.kde.kstars.indi] - < CCD Simulator >: < STREAMING_EXPOSURE >
[2020-08-23T14:47:45.224 EEST DEBG ][ org.kde.kstars.indi] - < CCD Simulator >: < FPS >
[2020-08-23T14:47:45.227 EEST DEBG ][ org.kde.kstars.indi] - < CCD Simulator >: < RECORD_STREAM >
[2020-08-23T14:47:45.229 EEST DEBG ][ org.kde.kstars.indi] - < CCD Simulator >: < RECORD_FILE >
[2020-08-23T14:47:45.233 EEST DEBG ][ org.kde.kstars.indi] - < CCD Simulator >: < RECORD_OPTIONS >
[2020-08-23T14:47:45.236 EEST DEBG ][ org.kde.kstars.indi] - < CCD Simulator >: < CCD_STREAM_FRAME >
[2020-08-23T14:47:45.241 EEST DEBG ][ org.kde.kstars.indi] - < CCD Simulator >: < CCD_STREAM_ENCODER >
[2020-08-23T14:47:45.243 EEST DEBG ][ org.kde.kstars.indi] - < CCD Simulator >: < CCD_STREAM_RECORDER >
[2020-08-23T14:47:45.245 EEST DEBG ][ org.kde.kstars.indi] - < CCD Simulator >: < DSP_ACTIVATE_CONVOLUTION >
[2020-08-23T14:47:45.248 EEST DEBG ][ org.kde.kstars.indi] - < CCD Simulator >: < DSP_ACTIVATE_DFT >
[2020-08-23T14:47:45.250 EEST DEBG ][ org.kde.kstars.indi] - < CCD Simulator >: < DSP_ACTIVATE_SPECTRUM >
[2020-08-23T14:47:45.252 EEST DEBG ][ org.kde.kstars.indi] - < CCD Simulator >: < DSP_ACTIVATE_HISTOGRAM >
[2020-08-23T14:47:45.254 EEST DEBG ][ org.kde.kstars.indi] - < CCD Simulator >: < DSP_ACTIVATE_WAVELETS >
[2020-08-23T14:47:45.256 EEST DEBG ][ org.kde.kstars.indi] - < CCD Simulator >: < CCD_COOLER >
[2020-08-23T14:47:45.259 EEST DEBG ][ org.kde.kstars.indi] - < CCD Simulator >: < CCD_GAIN >
[2020-08-23T14:47:45.264 EEST DEBG ][ org.kde.kstars.indi] - < CCD Simulator >: < FILTER_SLOT >
[2020-08-23T14:47:45.268 EEST DEBG ][ org.kde.kstars.indi] - < CCD Simulator >: < FILTER_NAME >
[2020-08-23T14:47:45.269 EEST INFO ][ org.kde.kstars.ekos] - "CCD Simulator filter is online."
[2020-08-23T14:47:45.270 EEST WARN ][ default] - QObject::disconnect: Unexpected null parameter
[2020-08-23T14:47:45.284 EEST DEBG ][ org.kde.kstars.indi] - < EQMod Mount >: < ACTIVE_DEVICES >
[2020-08-23T14:47:45.288 EEST DEBG ][ org.kde.kstars.indi] - < EQMod Mount >: < DOME_POLICY >
[2020-08-23T14:47:45.290 EEST DEBG ][ org.kde.kstars.indi] - < EQMod Mount >: < TELESCOPE_INFO >
[2020-08-23T14:47:45.296 EEST DEBG ][ org.kde.kstars.indi] - < EQMod Mount >: < SCOPE_CONFIG_NAME >
[2020-08-23T14:47:45.346 EEST INFO ][ org.kde.kstars.indi] - CCD Simulator : "[INFO] Loading device configuration... "
[2020-08-23T14:47:45.348 EEST INFO ][ org.kde.kstars.indi] - CCD Simulator : "[INFO] Upload settings set to client only. "
[2020-08-23T14:47:45.351 EEST INFO ][ org.kde.kstars.indi] - CCD Simulator : "[INFO] Setting current filter to slot 1 "
[2020-08-23T14:47:45.357 EEST INFO ][ org.kde.kstars.indi] - CCD Simulator : "[INFO] Device configuration applied. "
[2020-08-23T14:47:45.450 EEST INFO ][ org.kde.kstars.indi] - CCD Simulator : "[INFO] World Coordinate System is enabled. "
[2020-08-23T14:47:45.450 EEST DEBG ][ org.kde.kstars.indi] - < CCD Simulator >: < CCD_ROTATION >
[2020-08-23T14:47:59.441 EEST INFO ][ org.kde.kstars.indi] - EQMod Mount : "[ERROR] Error: Communication failed -> tty read failed, check connection: Timeout error "
[2020-08-23T14:47:59.716 EEST INFO ][ org.kde.kstars.indi] - EQMod Mount : "[INFO] EQMod Mount is offline. "
[2020-08-23T14:47:59.716 EEST DEBG ][ org.kde.kstars.ekos] - "EQMod Mount" is disconnected.
[2020-08-23T14:47:59.717 EEST INFO ][ org.kde.kstars.ekos] - "EQMod Mount is disconnected."
[2020-08-23T14:47:59.728 EEST DEBG ][ org.kde.kstars.ekos] - "EQMod Mount" is disconnected.
[2020-08-23T14:47:59.729 EEST INFO ][ org.kde.kstars.ekos] - "EQMod Mount is disconnected."
[2020-08-23T14:47:59.730 EEST DEBG ][ org.kde.kstars.indi] - < EQMod Mount >: < SCOPE_CONFIG_NAME >
[2020-08-23T14:47:59.734 EEST DEBG ][ org.kde.kstars.indi] - EQMod Mount : "[DEBUG] Toggle Debug Level -- Verbose Mount "
[2020-08-23T14:47:59.734 EEST DEBG ][ org.kde.kstars.indi] - EQMod Mount : "[DEBUG] Toggle Debug Level -- Verbose Mount "
[2020-08-23T14:48:01.718 EEST DEBG ][ org.kde.kstars.indi] - EQMod Mount : "[DEBUG] Connecting to /dev/ttyUSB0 @ 9600 "
[2020-08-23T14:48:01.723 EEST DEBG ][ org.kde.kstars.indi] - EQMod Mount : "[DEBUG] Port FD 3 "
[2020-08-23T14:48:01.724 EEST DEBG ][ org.kde.kstars.indi] - EQMod Mount : "[DEBUG] Connection successful, attempting handshake... "
[2020-08-23T14:48:01.724 EEST DEBG ][ org.kde.kstars.indi] - EQMod Mount : "[COMM] dispatch_command: \":e1\", 4 bytes written "
[2020-08-23T14:48:06.729 EEST DEBG ][ org.kde.kstars.indi] - EQMod Mount : "[COMM] read error, will retry again... "
[2020-08-23T14:48:06.729 EEST DEBG ][ org.kde.kstars.indi] - EQMod Mount : "[COMM] dispatch_command: \":e1\", 4 bytes written "
[2020-08-23T14:48:11.734 EEST DEBG ][ org.kde.kstars.indi] - EQMod Mount : "[COMM] read error, will retry again... "
[2020-08-23T14:48:11.735 EEST DEBG ][ org.kde.kstars.indi] - EQMod Mount : "[COMM] dispatch_command: \":e1\", 4 bytes written "
[2020-08-23T14:48:16.739 EEST INFO ][ org.kde.kstars.indi] - EQMod Mount : "[ERROR] Error: Communication failed -> tty read failed, check connection: Timeout error "
[2020-08-23T14:48:17.030 EEST INFO ][ org.kde.kstars.indi] - EQMod Mount : "[INFO] EQMod Mount is offline. "
[2020-08-23T14:48:17.030 EEST DEBG ][ org.kde.kstars.ekos] - "EQMod Mount" is disconnected.
[2020-08-23T14:48:17.031 EEST INFO ][ org.kde.kstars.ekos] - "EQMod Mount is disconnected."
[2020-08-23T14:48:17.041 EEST DEBG ][ org.kde.kstars.indi] - EQMod Mount : "[DEBUG] Handshake failed. "
[2020-08-23T14:48:19.029 EEST DEBG ][ org.kde.kstars.indi] - EQMod Mount : "[DEBUG] Connecting to /dev/ttyUSB0 @ 9600 "
[2020-08-23T14:48:19.034 EEST DEBG ][ org.kde.kstars.indi] - EQMod Mount : "[DEBUG] Port FD 3 "
[2020-08-23T14:48:19.035 EEST DEBG ][ org.kde.kstars.indi] - EQMod Mount : "[DEBUG] Connection successful, attempting handshake... "
[2020-08-23T14:48:19.035 EEST DEBG ][ org.kde.kstars.indi] - EQMod Mount : "[COMM] dispatch_command: \":e1\", 4 bytes written "
[2020-08-23T14:48:24.040 EEST DEBG ][ org.kde.kstars.indi] - EQMod Mount : "[COMM] read error, will retry again... "
[2020-08-23T14:48:24.040 EEST DEBG ][ org.kde.kstars.indi] - EQMod Mount : "[COMM] dispatch_command: \":e1\", 4 bytes written "
[2020-08-23T14:48:29.045 EEST DEBG ][ org.kde.kstars.indi] - EQMod Mount : "[COMM] read error, will retry again... "
[2020-08-23T14:48:29.046 EEST DEBG ][ org.kde.kstars.indi] - EQMod Mount : "[COMM] dispatch_command: \":e1\", 4 bytes written "
[2020-08-23T14:48:34.053 EEST INFO ][ org.kde.kstars.indi] - EQMod Mount : "[ERROR] Error: Communication failed -> tty read failed, check connection: Timeout error "
[2020-08-23T14:48:34.342 EEST INFO ][ org.kde.kstars.indi] - EQMod Mount : "[INFO] EQMod Mount is offline. "
[2020-08-23T14:48:34.342 EEST DEBG ][ org.kde.kstars.ekos] - "EQMod Mount" is disconnected.
[2020-08-23T14:48:34.343 EEST INFO ][ org.kde.kstars.ekos] - "EQMod Mount is disconnected."
[2020-08-23T14:48:34.348 EEST DEBG ][ org.kde.kstars.indi] - EQMod Mount : "[DEBUG] Handshake failed. "
[2020-08-23T14:48:36.342 EEST DEBG ][ org.kde.kstars.indi] - EQMod Mount : "[DEBUG] Connecting to /dev/ttyUSB0 @ 9600 "
[2020-08-23T14:48:36.348 EEST DEBG ][ org.kde.kstars.indi] - EQMod Mount : "[DEBUG] Port FD 3 "
[2020-08-23T14:48:36.348 EEST DEBG ][ org.kde.kstars.indi] - EQMod Mount : "[DEBUG] Connection successful, attempting handshake... "
[2020-08-23T14:48:36.349 EEST DEBG ][ org.kde.kstars.indi] - EQMod Mount : "[COMM] dispatch_command: \":e1\", 4 bytes written "
[2020-08-23T14:48:41.353 EEST DEBG ][ org.kde.kstars.indi] - EQMod Mount : "[COMM] read error, will retry again... "
[2020-08-23T14:48:41.353 EEST DEBG ][ org.kde.kstars.indi] - EQMod Mount : "[COMM] dispatch_command: \":e1\", 4 bytes written "
[2020-08-23T14:48:46.358 EEST DEBG ][ org.kde.kstars.indi] - EQMod Mount : "[COMM] read error, will retry again... "
[2020-08-23T14:48:46.359 EEST DEBG ][ org.kde.kstars.indi] - EQMod Mount : "[COMM] dispatch_command: \":e1\", 4 bytes written "
[2020-08-23T14:48:51.366 EEST INFO ][ org.kde.kstars.indi] - EQMod Mount : "[ERROR] Error: Communication failed -> tty read failed, check connection: Timeout error "
[2020-08-23T14:48:51.653 EEST INFO ][ org.kde.kstars.indi] - EQMod Mount : "[INFO] EQMod Mount is offline. "
[2020-08-23T14:48:51.653 EEST DEBG ][ org.kde.kstars.ekos] - "EQMod Mount" is disconnected.
[2020-08-23T14:48:51.653 EEST INFO ][ org.kde.kstars.ekos] - "EQMod Mount is disconnected."
[2020-08-23T14:48:51.655 EEST DEBG ][ org.kde.kstars.indi] - EQMod Mount : "[DEBUG] Handshake failed. "
[2020-08-23T14:48:53.654 EEST DEBG ][ org.kde.kstars.indi] - EQMod Mount : "[DEBUG] Connecting to /dev/ttyUSB0 @ 9600 "
[2020-08-23T14:48:53.659 EEST DEBG ][ org.kde.kstars.indi] - EQMod Mount : "[DEBUG] Port FD 3 "
[2020-08-23T14:48:53.659 EEST DEBG ][ org.kde.kstars.indi] - EQMod Mount : "[DEBUG] Connection successful, attempting handshake... "
[2020-08-23T14:48:53.659 EEST DEBG ][ org.kde.kstars.indi] - EQMod Mount : "[COMM] dispatch_command: \":e1\", 4 bytes written "
[2020-08-23T14:48:57.895 EEST DEBG ][ org.kde.kstars.indi] - INDI: Stopping local drivers...
[2020-08-23T14:48:57.895 EEST DEBG ][ org.kde.kstars.indi] - Removing managed driver "EQMod Mount"
[2020-08-23T14:48:57.909 EEST DEBG ][ org.kde.kstars.indi] - INDIListener: Removing device "EQMod Mount"
[2020-08-23T14:48:57.910 EEST DEBG ][ org.kde.kstars.indi] - Removing managed driver "CCD Simulator"
[2020-08-23T14:48:57.931 EEST DEBG ][ org.kde.kstars.indi] - INDIListener: Removing device "CCD Simulator"
[2020-08-23T14:48:57.935 EEST DEBG ][ org.kde.kstars.indi] - INDIListener: Removing client manager for server localhost @ 7624
[2020-08-23T14:48:57.935 EEST DEBG ][ org.kde.kstars.indi] - INDI server disconnected. Exit code: 0
[2020-08-23T14:48:57.936 EEST DEBG ][ org.kde.kstars.indi] - INDI server disconnected. Exit code: 0
[2020-08-23T14:48:57.936 EEST DEBG ][ org.kde.kstars.indi] - Stopping INDI Driver "indi_eqmod_telescope"
[2020-08-23T14:48:57.937 EEST DEBG ][ org.kde.kstars.indi] - Stopping INDI Driver "indi_simulator_ccd"
[2020-08-23T14:48:57.937 EEST DEBG ][ org.kde.kstars.indi] - Stopping INDI Server "localhost" @ "7624"
[2020-08-23T14:48:57.939 EEST DEBG ][ org.kde.kstars.ekos] - Resetting Ekos Manager...
[2020-08-23T14:48:57.940 EEST DEBG ][ org.kde.kstars.indi] - INDI server disconnected from BLOB manager for Device: "CCD Simulator" Property: "CCD1" Exit code: -1
[2020-08-23T14:48:57.940 EEST DEBG ][ org.kde.kstars.indi] - INDI server disconnected from BLOB manager for Device: "CCD Simulator" Property: "CCD2" Exit code: -1
[2020-08-23T14:48:57.940 EEST DEBG ][ org.kde.kstars.indi] - INDI server disconnected from BLOB manager for Device: "EQMod Mount" Property: "ALIGNMENT_POINT_OPTIONAL_BINARY_BLOB" Exit code: -1
[2020-08-23T14:48:57.942 EEST WARN ][ default] - QSqlDatabasePrivate::removeDatabase: connection 'filter_db' is still in use, all queries will cease to work.
[2020-08-23T14:48:57.942 EEST WARN ][ default] - QSqlDatabasePrivate::addDatabase: duplicate connection name 'filter_db', old connection removed.
[2020-08-23T14:48:57.974 EEST INFO ][ org.kde.kstars.ekos] - "INDI services stopped."

Read More...

Hi alacant, trust me, that is what exactly I did!

Read More...

Coming back to main thread: Installed Kstars at last, but there even more problems now. First, I created profile in Ekos, everything went fine, but when I wanted to check logs, there were 0 of them. Now, Kstars /Ekos crashes randomly every time I want to 'launch' INDI server from Ekos. Several times succeeded to open /logs/ folder but it was empty, despite the same error popping up that my mount is offline + tty read error in a indi gui (if it doesn't crash)

Read More...

Thanks wvreeven! It did the trick! :)

Read More...

How exactly it has been solver? 'Cause I am trying to install Kstars and getting ' kstars-bleeding : Depends: libraw20 but it is not going to be installed : Unable to correct problems, you have held broken packages.'
the same procedure:
'sudo apt-add-repository ppa:mutlaqja/ppa
sudo apt-get update
sudo apt-get install indi-full kstars-bleeding'
And the error is still here.
Thanks in advance

Read More...

Thanks @Spartacus for the answer. I am connecting mount directly to Rpi4 (Ubuntu 20.04 LTS) with USB cable. Indi server and drivers downloaded from terminal (sudo apt-get install indi-full gsc) and using from indi-web platform (pip install indiweb) .
Btw, I am trying to install Kstars and what I get is : ' kstars-bleeding : Depends: libraw20 but it is not going to be installed' . 'Unable to correct problems, you have held broken packages'.
Everything installed fresh and new.
Am I doing something wrong here??

Read More...

Hi guys, it is an honor to join this group. As most of a'photographers here, I am trying to finish my remote control build but I ran into problem with indi_eqmod_telescope problem with my EQ6-R pro mount. Have spent already 3 days trying to figure out what is wrong... so from the start:
System: remote host: Rasbperry Pi 4 4 GB , home office :Win 10 laptop :)
I have 2 different USB cables and they are ok! (both works without a problem with ASCOM on the same mount)
Mount have more than enough energy (constant 12V -10 A Max line)
No problem with Indi server, 'cause I connect my ZWO ASI and it is like plug 'n play from any ASTRO platform which support INDI natively on my win10 laptop . Working straight away.
What is related to RPi4 , user is in dialout group.
Tried to connect through many different one: CdC shows that --> Connected to Server , then , '[ERROR] Error: Communication failed -> tty read failed, check connection: Timeout error
[INFO] EQMod Mount is offline.
Server connected',.
Even with APT , it let you choose INDI telescope and you see the option 'EQmode Mount', but when try to connect,I get error message: 'Cannot connect to mount. Cannot set 'Connected''.
I don't know about those logs, so if I can something to provide, please tell me where to look those.
Thank you all for ideas , hope to solve this at last ......

Read More...