Matt replied to the topic 'Celestron Motorised Focuser - Is it supported in EKOS yet' in the forum. 1 year ago

Hey Jasem,
Just wondering where you got to with this? I am looking into buying a focuser for my Edge HD1100 and the Celestron one mentioned here seems like a good fit, but only if I can get it to work with StellarMate. This would be on my CEM120 mount, so the control for the focuser would be going to the Stellarmate directly rather than through the mount (in the same manner mentioned by Scanner001).

thanks

Read More...

Matt replied to the topic 'ASI Camera - Gain/Offset/x-Bit' in the forum. 1 year ago

Thanks Helge

Read More...

Matt replied to the topic 'ASI Camera - Gain/Offset/x-Bit' in the forum. 1 year ago

Just curious if there ever was a guide created, as Jasem had proposed, for folks who have ASI cameras? To date I have always used my ASI071MC through USB3 direct to a USB3 enabled laptop. Now that I have a stellarmate any options that might help mitigate amp glo through USB2 using this camera would be good to know. To bad ZWO don't offer a trade in for the MC -> Pro version :)

Read More...

Matt replied to the topic 'ZWO ASI071MC-Cool compatibility' in the forum. 1 year ago

Hey Jasem,
Does the KStars 3.1.1 utilize the ASI SDK changes from March 12?

M

Read More...

Matt replied to the topic 'ZWO ASI071MC-Cool compatibility' in the forum. 1 year ago

So I tried this with my ASI071MC and don't appear to be seeing the same problem and I am running KStars 3.1.1. In my case the 071 is NOT the pro version, but its likely the drivers are the same? Additionally I did update my stellarmate about 3 days ago to the latest SW using virtual desktop etc and picking the software update option. Perhaps the issue doesn't sit on the PC/Mac side, but on the drivers/os running on stellarmate?

Read More...

Matt replied to the topic 'ZWO ASI071MC-Cool compatibility' in the forum. 1 year ago

Thank you! That also answers another question I had about how to change the image format :)

Read More...

Matt replied to the topic 'ZWO ASI071MC-Cool compatibility' in the forum. 1 year ago

Hi HelgeMK,
I also own an ASI071MC (not-PRO) camera and am just running Kstars/Ekos with INDI where the Stellarmate is acting as the INDI server. I update the Stellarmate to the latest set of SW (using the sw updater) in order to make sure that the INDI drivers were the latest. I can see the camera shows up nicely in KStars with the ability to control the cooling temperature. However, the ASI071 has an anti-dew heater and I am not seeing a control for this on any of the tabs. I would have expected it to be on the "main control" tab along with the cooling control?

Read More...