×

INDI Library v1.8.0 is Released (27 Jul 2019)

INDI Library v1.8.0 is mostly a maintenance release to fix a few bugs in several drivers.

StellarMate Astrophotography Gadget

  • Posts: 237
  • Karma: 8
  • Thank you received: 41

Replied by PK on topic StellarMate Astrophotography Gadget

Mine was strange too in the fact that I could simply attach an Ethernet cable to the gadget - with nothing on the other end - and the hotspot showed up. I could have simply cut off the end of a cable and used it as a dongle :)

iOptron CEM25P
William Optics Star71
ASI 1600Mm Pro
Moonlight motorfocus
LodeStar X2 and ZWO OAG
DewBuster
NANO PC-T4
1 year 9 months ago #20714
The topic has been locked.
  • Posts: 237
  • Karma: 8
  • Thank you received: 41

Replied by PK on topic StellarMate / Ekos download time from Canon 6D

I have my Canon 6D attached to the StellarMate Gadget. My Macbook is connected to StellarMate using the Gadget's hotspot - 4 meters away in direct view. All control of the Mount, Lodestar guider, and features of the 6D work well. However, the download time from the Gadget to my Macbook is excessive. A 40 MB FITS file takes 8 minutes. I tried restarting the Gadget and found that it does make a difference. In subsequent images, they took from 2 minutes to 4 minutes to download. Are these download times typical for a 40 MB file? Is there some setting in Stellarmate, Ekos, or the 6D that may be the reason for the delay?

iOptron CEM25P
William Optics Star71
ASI 1600Mm Pro
Moonlight motorfocus
LodeStar X2 and ZWO OAG
DewBuster
NANO PC-T4
Last edit: 1 year 9 months ago by PK.
1 year 9 months ago #21001
The topic has been locked.

Replied by knro on topic StellarMate / Ekos download time from Canon 6D

Yes that is indeed excessive. Let me run a similar setup today at home and get back the results, but it shouldn't be 8 minutes!
Jasem Mutlaq
Support INDI & Ekos; Get StellarMate Astrophotography Gadget.
How to Submit Logs when you have problems?
Add your observatory info
1 year 9 months ago #21003
The topic has been locked.
  • Posts: 1827
  • Karma: 19
  • Thank you received: 552

Replied by rlancaste on topic StellarMate / Ekos download time from Canon 6D

How long does it take when connected over Ethernet instead of WiFi?
1 year 9 months ago #21005
The topic has been locked.
  • Posts: 237
  • Karma: 8
  • Thank you received: 41

Replied by PK on topic StellarMate / Ekos download time from Canon 6D

Not sure. I'l try. On a side note - is it possible to connect ethernet from the Gadget to a Macbook without using a router? The Stellarmate instructions mention that I can connect via a router but says nothing about a direct connection.

iOptron CEM25P
William Optics Star71
ASI 1600Mm Pro
Moonlight motorfocus
LodeStar X2 and ZWO OAG
DewBuster
NANO PC-T4
1 year 9 months ago #21006
The topic has been locked.

Replied by knro on topic StellarMate / Ekos download time from Canon 6D

It's possible, but I haven't tried it myself. Let me give this a go today as well (on my Mac Mini) and let you know how it goes.
Jasem Mutlaq
Support INDI & Ekos; Get StellarMate Astrophotography Gadget.
How to Submit Logs when you have problems?
Add your observatory info
1 year 9 months ago #21007
The topic has been locked.
  • Posts: 1827
  • Karma: 19
  • Thank you received: 552

Replied by rlancaste on topic StellarMate / Ekos download time from Canon 6D

If you are using a Mac then you need no router. Macs have had this ability since the 90s. You can just connect an Ethernet cable between the computers. I have done this for a long time and it is my emergency method for connecting to the pi if there is a network problem
1 year 9 months ago #21008
The topic has been locked.

Replied by knro on topic StellarMate / Ekos download time from Canon 6D

Any settings required? or just plug n play?
Jasem Mutlaq
Support INDI & Ekos; Get StellarMate Astrophotography Gadget.
How to Submit Logs when you have problems?
Add your observatory info
1 year 9 months ago #21010
The topic has been locked.
  • Posts: 237
  • Karma: 8
  • Thank you received: 41

Replied by PK on topic StellarMate / Ekos download time from Canon 6D

I just tried connecting just ethernet direct from Stellarmate to the Macbook a few times, and Kstars crashed every time.
If this is not expected, I will try again and send log files.

iOptron CEM25P
William Optics Star71
ASI 1600Mm Pro
Moonlight motorfocus
LodeStar X2 and ZWO OAG
DewBuster
NANO PC-T4
1 year 9 months ago #21011
Attachments:
The topic has been locked.
  • Posts: 237
  • Karma: 8
  • Thank you received: 41

Replied by PK on topic StellarMate / Ekos download time from Canon 6D

Here's a log.

File Attachment:

File Name: log_11-00-05.txt
File Size:9 KB

iOptron CEM25P
William Optics Star71
ASI 1600Mm Pro
Moonlight motorfocus
LodeStar X2 and ZWO OAG
DewBuster
NANO PC-T4
1 year 9 months ago #21012
Attachments:
The topic has been locked.
  • Posts: 728
  • Karma: 13
  • Thank you received: 229

Replied by TallFurryMan on topic Re:StellarMate Astrophotography Gadget

Side note about wifi: if all routers in the neighborhood are using the same frequency band index, they share the same bandwidth. It may be worth switching the router to another band index to check.

-Eric
HEQ5-Pro - Atik 314E - Orion ED80T - DMK21 on Orion 50mm
DIY 3D-printed Moonlite and FWheel RGB/LPR
KStars and indiserver on two Atom 1.6GHz 1GB RAM Linux, VPN remote access
1 year 9 months ago #21013
The topic has been locked.
  • Posts: 237
  • Karma: 8
  • Thank you received: 41

Replied by PK on topic Re:StellarMate Astrophotography Gadget

I was not going through a router with Wifi. The Mac was connected via the Stellarmat's gadget's hotspot. Any way to change the band the Stellarmate uses?

iOptron CEM25P
William Optics Star71
ASI 1600Mm Pro
Moonlight motorfocus
LodeStar X2 and ZWO OAG
DewBuster
NANO PC-T4
1 year 9 months ago #21014
The topic has been locked.
Time to create page: 0.705 seconds