×
INDI Library v1.8.1 Released (09 Sep 2019)

Monthly maintenance release INDI v1.8.1

Ultimate Powerbox v2 - connectivity issues?

3 months 6 days ago
cl330b
Junior Boarder
Junior Boarder
Posts: 29
More
Topic Author
Ultimate Powerbox v2 - connectivity issues? #42716
One more quick question. Why do code and formatting tags break when I edit a post?

Please Log in or Create an account to join the conversation.

3 months 6 days ago
knro
Administrator
Administrator
Posts: 7405
Karma: 51
Ultimate Powerbox v2 - connectivity issues? #42722
Ok thanks, please share the logs after testing and let's take it from there.

Jasem Mutlaq
Support INDI & Ekos; Get StellarMate Astrophotography Gadget.
How to Submit Logs when you have problems?
Add your observatory info

Please Log in or Create an account to join the conversation.

3 months 6 days ago
cl330b
Junior Boarder
Junior Boarder
Posts: 29
More
Topic Author
Ultimate Powerbox v2 - connectivity issues? #42791
Hi Jasem,

Please see attached log file and below.

"Firmware" Tab

1. "Uptime" not working
2. Version displays "NA".

"Environment" Tab

1. Seems to be working

"Focuser" Tab

1. Temperature not working. Reading "0". (Same temp sensor as displayed on "Environment".
2. [ERROR] Focuser failed to move to new requested position.

*Focuser has a lot of issues. I have reached out to Pegasus Astro regarding the focuser issues.

"USB" Tab

1. Individual control for each of the six USB ports in addition to the global control of the USB hub.

"Dew" Tab

1. Auto Dew - untested at this time.
2. "Dew C" not working. Parameter does not control the output.
3. Dew Current measurements not working for all three outputs (Dew A, Dew B, & Dew C).

"Power" Tab

1. Power Control is working.
2. Adjustable output isn't working. No voltage out from the adjustable output.

"Options" Tab

1. All is working.

"Connection" Tab

1. All is working.

"Main Control" Tab

1. All appears to be working.

Kindly,
Christopher

File Attachment:

File Name: indi_pegas...0203.zip
File Size:63 KB
Attachments:

Please Log in or Create an account to join the conversation.

3 months 5 days ago
knro
Administrator
Administrator
Posts: 7405
Karma: 51
Ultimate Powerbox v2 - connectivity issues? #42812
Thanks for the quality reporting, this made tracking the issues a lot easier. I just pushed one more update that I believe would resolve most of the issues reported above, including the focuser issues. Please git pull and report back.

Jasem Mutlaq
Support INDI & Ekos; Get StellarMate Astrophotography Gadget.
How to Submit Logs when you have problems?
Add your observatory info
The following user(s) said Thank You cl330b

Please Log in or Create an account to join the conversation.

3 months 5 days ago
cl330b
Junior Boarder
Junior Boarder
Posts: 29
More
Topic Author
Ultimate Powerbox v2 - connectivity issues? #42820
Thank you Jasem,

Yes, most of the issues are resolved.

"Power" Tab
1. Adjustable output isn't working. No voltage out from the adjustable output.

*I have also reached out to Pegasus Astro regarding this issue.

"Focuser" Tab

1. Temperature not working. Reading "0". (Same temp sensor as displayed on "Environment".
2. I can not increase the focuser speed greater than 50% without the stepper motor making a "clicking" sound. A focuser speed greater than ~60% causes the "clicking" sound with no movement.
3. When I choose to the move the focuser 5000 steps in the outward direction using the "Absolute Position", the focuser moves properly. When I attempt to return the focuser to absolute position zero by 5000 steps, the focuser stops a few millimeters short of zero and no error is reported.

*Will this issue affect the temperature dependent focus changes?

"Dew" Tab

1. Auto Dew - untested at this time.

File Attachment:

File Name: indi_pegas...3412.zip
File Size:59 KB
Attachments:

Please Log in or Create an account to join the conversation.

3 months 3 days ago
kaydubbed
Senior Boarder
Senior Boarder
Posts: 41
More
Ultimate Powerbox v2 - connectivity issues? #42919
Unfortunately I cannot get the focuser to move [Moonlite] with the new git pull. I am still new to Indi, so I can't provide logs, but I'd like someone else to verify if I am doing something wrong, or if the driver issues are still in effect.

Please Log in or Create an account to join the conversation.

3 months 3 days ago 3 months 3 days ago by cl330b.
cl330b
Junior Boarder
Junior Boarder
Posts: 29
More
Topic Author
Ultimate Powerbox v2 - connectivity issues? #42922
Hello,

Try setting the speed to 50%. Also, how do you have your rj45 to db9 wired? Have you tested the adjustable voltage output?
And, here is a link regarding log submission.

indilib.org/support/logs-submission.html

Kindly
cl330b
The following user(s) said Thank You pug916

Please Log in or Create an account to join the conversation.

3 months 2 days ago
kaydubbed
Senior Boarder
Senior Boarder
Posts: 41
More
Ultimate Powerbox v2 - connectivity issues? #42968
I use the Pegasus Astro DB9 to RJ45 cable. The pinout is good.

I'll try the power recommendations tonight. Thanks!

Please Log in or Create an account to join the conversation.

3 months 2 days ago
kaydubbed
Senior Boarder
Senior Boarder
Posts: 41
More
Ultimate Powerbox v2 - connectivity issues? #42969
I use the Pegasus Astro DB9 to RJ45 cable. The pinout is good.

I'll try the power recommendations tonight. I'm not sure what you mean by checking the adjustable voltage output.

Please Log in or Create an account to join the conversation.

3 months 2 days ago
cl330b
Junior Boarder
Junior Boarder
Posts: 29
More
Topic Author
Ultimate Powerbox v2 - connectivity issues? #42971
The UPBv2 has an adjustable DC output. It's right next to the USB ports. I cannot get any voltage out of that port. I have emailed Pegasus Astro regarding this and the focuser issues. I have not heard back from them. It's been almost a week....

I also had to reverse the A/-A B/-B on my Pegasus rj45 to db9. My Moonlite focuser runs the proper direction but will only do so at 50% or less. Anything higher and the stepper motor starts to click and buzz.

Kindly
cl330b
The following user(s) said Thank You pug916

Please Log in or Create an account to join the conversation.

3 months 2 days ago
kaydubbed
Senior Boarder
Senior Boarder
Posts: 41
More
Ultimate Powerbox v2 - connectivity issues? #42974
Ah okay.

I am definitely not recrimping this perfectly good cable to fix my pinout... to fix a Pegasus issue...

I'll add that my first UPBv2 had a tiny internal fire and had to be RMA'ed. I didn't go over 12.8v in power input. I'm hoping there aren't more surprises. This thread is honestly the only place I've seen this device talked about... And it is an INDI board.

Please Log in or Create an account to join the conversation.

3 months 2 days ago
AstroNerd
Moderator
Moderator
Posts: 676
Karma: 1
More
Ultimate Powerbox v2 - connectivity issues? #42976
The first UPB, which I have, will take an input of anything between 11 and 15v, I use a 13.8v supply for my kit, as most skywatcher mounts require at least 13.8v to run well....and will take up to 16v....
So you do well with just a 12.8v Input..
I have a few internal issues with my v1 unit, and can’t get a response from Pegasus, and they used to be so prompt at replying..not sure what has happened, but they don’t seem quite as on the ball as they used to be...
but it’s a great piece of kit..(when it works as it should) :)

Stellarmate OS BETA on Raspberry pi4b
Skywatcher EQ8 pro
Meade series 5000 80mm triplet Apo & Meade 8” SCT (de-forked)
Starlight Xpress SXVR H18, SXVR M25c, Lodestar Guide Camera
Pegasus Ultimate Hub for all USB & Power
Pegasus focus motors on both scopes

Please Log in or Create an account to join the conversation.

Time to create page: 0.338 seconds