Hi by USB3 do you mean USB 3.0 the blue plugs in the Pi4? 

Doing both cgps and gpsmon when the gps dongle is only connected works fine it all stops working once I add the ZWO camera which is a USB 3.0 blue connection(tired both pulgs as well still crashed the gps). I will try connecting everything on the a USB2.0 with a hub and see if that helps 

Read More...

Hi 
I am having the same issue with the Pi4. Everything worked fine on the Pi3. But now I am having issues when I added my ZWO ais120 guide cam the gps stops working. I tried the edit of the /etc/default/gpsd change it to the GPS device name I have tried both gps0 and ttyACM0.

Read More...

Hi 
The other day I did a a fresh install of Astroberry. I set up all my devices like I normally would do. Bresser Mount w/ Eqmod controller, Canon 20d, ASI120MC guide cam. Once that was done started the indi web server and connected a remote pc with Kstars. Everything was working well until I started to do the polar alignment tool. Kstars would crash and shutdown. I found that a setting in the Indi profile for the canon was set the large JPEG file format. Once I change this to RAW format everything work well. I never had to change this before but looks like this is change every time I make a connection to the camera. I have tried to save the setting to raw on the camera but it will change back to JPEG once the Indi makes it's connection. If there is something I can do to change this or is this the new procedure when I connect to the camera. 
Thanks 
OM

Read More...

Hi
I see you have an EqStar Pro, I just got mine the other day and the only way I have been able to connect to is using the Snyscan app on IOS. I am having no luck getting the astroberry to connect to the serial port. 
For you issue I had the same problem with the bressor exos2 goto system. I found a custom driver that worked but the sewing was all wrong.  
www.cloudynights.com/topic/775652-bresse...perly/#entry11244944
 

Read More...

Well at least you are getting connected I cannot even get the EqStar Pro serial port to work on my astroberry thinking about getting the stellarmate. How well does those the EQstar Pro work with stellarmate.

I have had the same issue here are some links to them.
www.cloudynights.com/topic/775652-bresse...perly/#entry11244944

Read More...