SultanDesert replied to the topic 'KStars Win64 Nightly Build Failes' in the forum. 1 week ago

Hi,
it fails again since june,16th.

clear skies,
ouioui

Read More...

knro wrote: It depends if your serial devices are connecting to /dev/ttyUSBX ? if they're already mapped, no popup.

Hi Jasem,
They´re connecting /dev/ttyUSBx (mbox and eqmod), but they´re not mapped. Anyway, it´s not a problem for me.

clear skies,
ouioui

Read More...

Hi,
I´m the only one who have this problem in Ekos?
Regards

Read More...

SultanDesert replied to the topic 'Stellarmate/PHD2' in the forum. 1 week ago

vtanguay wrote: Hi all,
I'm almost done with my new setup: stellarmate on rpi4, running Kstars on windows laptop. I'm trying to connect to PHD2 and I get the following:

2020-06-20T00:15:03 The connection was refused by the peer. Make sure the PHD2 is running, and check that the host name and port settings are correct.
2020-06-20T00:14:58 Connecting to PHD2 Host: stellarmate.local, on port 4,400. . .

After a few other glitches that seem to be resolved [fingers crossed] everything seems to be working now. What additional info can I provide to get some help diagnosing this issue? I should mention that PHD2 is launched on stellarmate before I try to connect.
Thanks,

Hi,
Did you check your firewall rules for kstars. I had this problem and simply add kstars in my firewall rules (windows 10).
The other solution is to use kstars and phd2 in your rpi4.


Clear skies

Read More...

HI,
it seems that device button in Ekos does not work (no window to config usb devices) in nightly builds
see screenshot



Read More...

SultanDesert replied to the topic 'KStars does not launch. libraw.so.20 not found' in the forum. 1 month ago

If the problem is still there, maybe On need to open a ticket directly to stellarmate's support

Clear skies

Read More...

SultanDesert replied to the topic 'KStars does not launch. libraw.so.20 not found' in the forum. 1 month ago

I had the same issue after updating from beta channel...
I switched to stable from app
and all is fine for now.

Regards,
ouioui

Read More...

SultanDesert replied to the topic 'KStars on Raspberry Pi4 and Ubuntu MATE 20.04' in the forum. 1 month ago

Thanks Wouter!
I used the find command and only gives me library files.

I'll check again

Clear skies

Read More...

SultanDesert replied to the topic 'KStars on Raspberry Pi4 and Ubuntu MATE 20.04' in the forum. 1 month ago

Hi,
i installed 20.04 server (x64)on my RPi4 whith kstars, astrometry, indiwebmanager

The only thing that doesn't install is sextractor :
librairy files are there when i seach with find command. But the binary in usr/bin isn't there
I tried both from ppa and astropi3 script...And sextractor binary is still missing
I thought that i will be installed with kstars...
Is there an another way to install it without cloning kstars Git ?

Clear skies

Read More...

SultanDesert replied to the topic 'Meridian flip on capture page' in the forum. 2 months ago

Hi Paul,
you'll find it in mount tab of wood.

Clear skies

Read More...

SultanDesert replied to the topic 'Focusing without motorized automation.' in the forum. 2 months ago

rkarpa01 wrote: I had similar problem with my D5200. It had to be set to BULB mode, then it worked fine.

Hi rkarpa01,

it was set ton bulb mode.

best regards,

ouioui

Read More...